PDA

View Full Version : Gore??


BulleT917
12-24-2009, 01:38 PM
Hey all, just purchased this game yesterday. I started playing the Escape from Butcher Bay campaign, and noticed that there is NO blood during any form of combat. I am wondering if this is a glitch, or just part of the game. Also, in options, i have Gore On selected. Thanks. :D

NiNjA.X
12-24-2009, 03:16 PM
Same for me. Decals and Gore are both set to on.

zxeuk
12-24-2009, 03:40 PM
yep, i've tried both games, and no blood, trying to find a solution now.

edit

What u do is go to the same environment file (Documents and Settings\User\Local settings\Application Data\Atari\The Chronicles of Riddick - Assault on Dark Athena\), open it up and find two lines( u can use search feature Ctr+F)

R_BACKBUFFERFORMAT =

XR_SURFOPTIONS =

And Change them to:

R_BACKBUFFERFORMAT = 4194304
XR_SURFOPTIONS = 144

I just had to set surfoptions to 144 as backbufferformat was already the same as above.

BulleT917
12-24-2009, 04:13 PM
yep, i've tried both games, and no blood, trying to find a solution now.

edit



I just had to set surfoptions to 144 as backbufferformat was already the same as above.



This fixed the problem??

zxeuk
12-24-2009, 04:27 PM
yea, i now have gore working.

MikeHaggarKJ
12-24-2009, 04:31 PM
i found a way to fix this.
what you do to fix it: press "default settings" in the launcher (this wont reset your controller config, just the graphics and game settings). then start the game and start playing without messing with the settings, and then after going in game you can set the graphics and game options to whatever you want them to be.

kik4444
01-17-2011, 03:49 AM
I tried all of these solutions and none of them worked for me D:

killkhan
01-17-2011, 11:28 AM
I don't have any kind of cross hair or gore. the default settings thing hasn't worked for me either.

killkhan
01-17-2011, 11:36 AM
yep, i've tried both games, and no blood, trying to find a solution now.

edit



I just had to set surfoptions to 144 as backbufferformat was already the same as above.


I have no idea where this file is. I've looked in my documents and found a Riddick folder but it's empty. I also looked in my programme files but couldn't find it in there so I'm at a complete loss as to where this file is.

Any help please?

killkhan
01-17-2011, 12:13 PM
Well I figured it out and none of these fixes worked for me either.

Sweetz
01-17-2011, 01:19 PM
This is a known, long-standing issue with the game.

zxeuk: I have not previously seen that R_BACKBUFFERFORMAT solution, that might work, although I'm hesitant to put in values for these without knowing exactly what they mean.

The problem is that the decals option actually turns itself off when loading levels from EFBB. If you go into your options, you'll probably see it turned off despite you turning it on previously.

This should only happen when playing EFBB, with Dark Athena the setting typically stays on.

The solution is that you have to turn it on and then quit the game. Then you need to remove write permissions for the game's config file. Note that making it read-only won't work - as that's a user level setting and programs can override it. You need to go to the Security tab and remove write permissions for your user account.

The config file you need to protect is Environment.cfg, it's in the same application data folder noted in zxeuk's post. Note that the Application Data folder is typically hidden. To get to it type %appdata% in the search box (Win7/Vista) or run box (WinXP).

killkhan
01-18-2011, 05:55 AM
This doesn't work for some people as they have no gore right from the start, like myself.

I'm going to try reinstalling the game after deleting all trace of it from my pc.

kik4444
01-19-2011, 02:38 AM
when I started the game I didn't have gore right from the start on both games, and I've tried every solution on the internet and none of it worked :mad: