PDA

View Full Version : Missing Flashlight Icon


phillipjfry6
03-12-2010, 06:39 PM
When I play hl2 ep2, the flashlight icon on the hud is missing, and is replaced with a vertical yellow rectange. (which probably means there's an error with a vtf or font file somewhere...)

What should I do? It's not really a major problem, but it's kind of annoying.

STEELCITY32
03-12-2010, 08:23 PM
Did you expect like on HL2 or Ep1, because they changed it on Ep2.

gorpie
03-12-2010, 09:03 PM
I don't know if this is going to be any help, but look at this thread (http://forums.steampowered.com/forums/showthread.php?t=1165882) (especially the link I posted in it???).

Bucky21659
04-03-2012, 12:58 PM
I have this problem too, very annoying. Anybody know a fix? (Gorpie's link is broken)

smash
04-03-2012, 02:22 PM
I have this problem too, very annoying. Anybody know a fix? (Gorpie's link is broken)

This guy fixed it by changing a language setting:

http://forums.steampowered.com/forums/showpost.php?p=20258793&postcount=4

Bucky21659
04-04-2012, 01:57 PM
This guy fixed it by changing a language setting:

http://forums.steampowered.com/forums/showpost.php?p=20258793&postcount=4

In what? Steam or the system? I can't find this option anywhere.

Lilgreenman
04-04-2012, 02:02 PM
In what? Steam or the system? I can't find this option anywhere.

Open steam, then Steam > Settings > Interface.

Bucky21659
04-04-2012, 02:08 PM
Open steam, then Steam > Settings > Interface.

My bad, well I tried a couple different settings on it, none fixed the issue. I guess it's not really a big deal though, I'll try reinstalling everything since I have to reinstall everything anyway when I update to 64-bit in a few days.

XF3DeX
04-06-2012, 04:16 AM
I once have the same problem.
I was using the HL font (from the game files) in my windows font folder.
I delete it and everything return to normal.

Bucky21659
04-06-2012, 02:33 PM
I once have the same problem.
I was using the HL font (from the game files) in my windows font folder.
I delete it and everything return to normal.

Ah, I tried it before I upgraded to 64-bit, fixed my problems like a charm. I had all the HL2 fonts installed since I was working on a mod and was trying to figure out how to change the title screen. Thanks!