PDA

View Full Version : No mouse movement


LordSupa
03-21-2010, 07:51 AM
Game loads up fine but there is no mouse movement for the cursor icon of the mouse. I can move the mouse and it will highlight the menu if I play with it for a while but still the cursor icon never moves. I set the game to all type of resolution and still nothing. I would really like to think you guys should fix this for I would love to purchase the games when it comes out. But if this doen's get fix I will not. if the is something else I could do please let me know. for I would like to play the demo...?:mad::confused::eek:

abs0
10-02-2010, 02:17 PM
I'm seeing exactly the same issue - the visible mouse cursor appears frozen on the screen, but moving the mouse around highlights the options and you can click on them as normal.

I was able to start a game, but its pretty hard to play when you cannot see the mouse!

Windows 7 Home Premium, AMD Phenom(tm) II X4 955, ATI Radeon HD 5700 (68B8,1002), Catalyst 10.9

Does anyone have any thoughts as to what I could do?

I'm very interested in the game, but I'm not going to buy something that I can't play :(

Thanks

abs0
10-02-2010, 02:52 PM
Tried with the onboard Radeon 3300 on my machine - same issue :(

rofltehcat
10-02-2010, 03:24 PM
I think someone posted about such a problem on this or the Ubi forums. I think he said that he had problems with hardware or software mouses in many games. But he only asked for advice, if he fixed it he didn't reply how he did it I think.
Maybe try using another mouse and maybe in different slots (USB & PS2). I think he mentioned that he had the problem with that mouse more often.