PDA

View Full Version : Quake 1: Lighting Question


Rochallor
03-30-2010, 04:11 PM
First off, I have a very crappy computer. I am aware of this.

When I play Quake under any settings, it runs fine, except when it comes to flickering lights, such as the ones in the first hall of the first level. These tend to grind the game to a halt. Like I said, crummy computer, but I can run, for example, Half-Life 2 on full settings with no problem. This is a very specific thing. When I played ezQuake, I remembered I found a setting to turn off, but I can't find anything in the lighting section. Is there an option in the light area related to the flickering thing?

Thanks.

MatthewHare
03-31-2010, 04:25 AM
I have the same exact problem! try this in console, "r_dynamic 0". That disables dynamic lighting :p

Rochallor
03-31-2010, 07:49 PM
Thanks mang! Worked like a charm.