PDA

View Full Version : video setting problem


corwyn77
03-31-2010, 01:42 AM
So suddenly the game (original Stalker) has changed the video settings to the point where it's unplayable. When I launch the game I get a blank screen. I hear the game running in the background, I hear music and the sounds connected to the main menu loading. But that's it. Ctrl-alt-del does nothing, nor does the windows key, though alt-tab will get me to desktop.

This isn't really a Stalker problem, afaict, since it's happened three times now, only on steam. Fortunately the other two times it was with Batman: AA where I could access video settings without actually loading the game proper. At that time I went into settings and changed the video to something my monitor could see and everything was fine.

Is there any way to change the video setting on Stalker without going to the main menu. Probably not.

I tried uninstalling and reinstalling but no dice.

FreemanForPrez
03-31-2010, 04:19 AM
Might want to try disabling the Steam overlay, since it can have problems with some games, and I think Stalker is one of them.

ABP
03-31-2010, 10:04 AM
Is it your refresh rate or screen resolution being changed by the games you mentioned and putting the settings beyond the range of your monitor.

Just a thought.

corwyn77
03-31-2010, 08:32 PM
Is it your refresh rate or screen resolution being changed by the games you mentioned and putting the settings beyond the range of your monitor.

Just a thought.

With Batman it was definitely the res since I went into settings and changed the res into something my monitor recognized and it fixed things just fine both times.

As it happens, I went back today and Stalker works fine. It wasn't just a matter of restarting since I had done that 6-8 times since it broke and it wasn't reinstalling since I had tried running twice since then.

*Shrug* It's magic, what can I say.

corwyn77
03-31-2010, 08:33 PM
Might want to try disabling the Steam overlay, since it can have problems with some games, and I think Stalker is one of them.

For future reference, how do I disable the overlay?

FreemanForPrez
04-01-2010, 02:38 AM
For future reference, how do I disable the overlay?

Steam menu - View>Settings>In-Game tab, then uncheck the "Enable Steam Community in-game" box.
Also, unless you use the friends stuff like chat messages and all that, you might want to disable those too, as well as messages from Steam about game updates and news. All the settings for everything are in the View menu>Settings window.
Personally I turn all that stuff off. If I want to chat with anyone I have Skype running on another PC, and I don't need to be bombarded with Steam promotions all day long. ;)
.
.