PDA

View Full Version : Controls Freezing Up


Fluffy.Toast
04-02-2010, 04:25 PM
I bought Oblivion recently. I'd had it on this computer before, and it worked fine. Now, after playing for about five minutes, it freezes up. The game is fine, howevever. It's just my controls. Mouse, buttons, everything.

I'm using a Dell Inspiron 6400 laptop with all the inbuilt stuff. I'm running Oblivion at lowest possible settings (and it looks like crap xD)

Any help is appreciated, if anything can indeed be done about this.

MikeTheFreeman
04-16-2010, 04:52 PM
Make sure you have a windows media player installed.
I don't know why but the game "freeze" if some video component of wmp are missing ( tested on my w7 pro N updated to E ).

Pallih
04-28-2010, 05:29 PM
I got the same problem. But I'm going to try updating my Windows Media Player, as crazy as it sounds... Gonna edit my posts if it works for me.

EDIT: I already had Windows Media Player installed, but updating it didn't work. Also, updating my audio drivers didn't work either. But, removing content from the Oblivion's MUSIC folder fixed the problem. I didn't delete em, but moved em, just in case someone actually fixes this problem(OR updating drives works for them).

Game works now but no music, that is fine for me.