PDA

View Full Version : Double Agent multiplayer problem


smibbs
04-09-2010, 05:36 PM
Having some problems with multiplayer.exe...
Me and my friend were playing it fine before untill recently he started getting an error message "SCDA_online.exe has stopped working" as soon as we start up the game. Single player works fine though.
Running on 64bit windows 7.
Heres what we've done:
# Reinstalled the game
# Reinstalled to a different directory
# Updated video drivers
# Updated sound drivers
# Tried loading with patches and without
# Ran as admin

PC speccs are godlike and we've ran the the game before, so it's not the PC.

haticK
04-11-2010, 10:11 AM
Try this post: http://forums.ubi.com/eve/forums/a/tpc/f/954105331/m/1351043205?r=9151023015#9151023015

Doesn't really look like anyone has been able to find out how to fix it though.

Jito463
04-11-2010, 04:43 PM
Just decided to add DA to my Steam collection, and ran into the same issue first time I launched it. However, after it closed down, the firewall message was up asking for permission to allow it out (just basic, built in Windows firewall).

After granting the game permission to access the internet, it stopped crashing on me.

Unfortunately, now I can't figure out why it won't accept my MP key. I wasn't really planning on playing MP, but I figured I might as well setup an account in case I decided to. Guess I'll have to consider contacting Valve or Ubi about this, but I don't know if Valve can help with this issue, and I doubt Ubi would even bother to.

fleshmonolith
05-31-2011, 10:26 AM
I'm having the same issue. Single player runs fine, but when I attempt to start up multiplayer it crashes just telling me it has stopped working.

I'm running win7 64bit

Artticus
01-01-2012, 09:54 PM
same issue here, i tried patching it but when n i did it asked for a cd key...