PDA

View Full Version : Very High Setting (Crysis)


hewl
04-27-2010, 01:42 PM
Why I can't play on very high setting? Crysis warhead I can put all to enthusiast with no problem.

I have Windows7 x64 and ATI HD 5750

MADDOGGE
04-27-2010, 07:07 PM
Depends on your specs. They optimized the engine a little bit more "I heard" for Warhead. Crysis is still a bench mark game.

Also you aren't really saying what it is or isn't doing. Be a little more clear if you would please.




PS: Can I have your video card?;)

CalCD
04-28-2010, 11:19 AM
it might depend on the amount of Vram you have, check your cards specs - if it has less that 1000mb, it might restrict you from putting very high settings on (I know GTA 4 pulls that trick where it restricts you from putting max settings on)

hewl
04-28-2010, 11:52 AM
Ty for the reply

But my videocard have 1024mb, first time that I executed crysis the 'very high' option was enabled, but now it gone for no reason lol

DeathRay2K
04-28-2010, 12:25 PM
Warhead is better optimised, your card may not be powerful enough, particularly if you're running it at a high resolution. Your card should be enough to run it around 720p, but definitely not 1080p.

SpitzerYB
04-28-2010, 12:58 PM
Depends on your specs. They optimized the engine a little bit more "I heard" for Warhead. Crysis is still a bench mark game.

Also you aren't really saying what it is or isn't doing. Be a little more clear if you would please.




PS: Can I have your video card?;)

Mr.Newbie here; What do you mean with "benchmark"? :D

Zukabazuka
04-28-2010, 01:32 PM
Benchmark is a program that test how well some stuff run on your PC. I'd say its not.

LegendaryDread
04-28-2010, 01:53 PM
He means Crysis is a benchmark as in, the game is so far advanced, that it's the standard (in this case graphically) by which other games should be judged.

Try forcing DirectX 10 on the shortcut. If you're using Steam, right click the game in your games list, properties -> launch option: -dx10

hewl
04-28-2010, 02:40 PM
He means Crysis is a benchmark as in, the game is so far advanced, that it's the standard (in this case graphically) by which other games should be judged.

Try forcing DirectX 10 on the shortcut. If you're using Steam, right click the game in your games list, properties -> launch option: -dx10

Thank you very much! -dx10 worked. Now I can select all to 'very high' :)