PDA

View Full Version : Cannot save in oblibion!


Blackvenom01
05-03-2010, 03:57 AM
Hello,

As the topic name mentions, I seem to not be able to save.. the only thing that works is quick save, which is fine unless you wish to create other characters which I love to do most likely.

What happends is I 'save' then it says ''succesfully saved'' but it doesn't apear in the list. I checked if I got a folder for saved games for Oblivion and I do have it. Even overwritting Quick save makes it go dissapear. I run steam in Administrator.

Second thing, the game is from 2006, and my 2010 PC seems to have issues with it.. It often drops belowe 60fps, now that might seem fine to alote of people, but the thing is the game becomes jerky, not smooth if it is 70+ ..

All settings are high on 1920x1080
I bought the 25 euro Oblivion Pack.
My pc specs are;

OS: Win 7 64bit Ultimate
HDD: Western Digital 2x WD1500HLFS (150 GB) Raptor's
PSU: TruePower New Series TP-750 (750 Watt)
MBB: Asus P6T SE (Intel® X58)
RAM: Kingston HyperX 6 GB DDR3-1600 Tri-Kit 8 8 8 24
CPU: Core™ i7 950 (4x 3066 MHz)
GFX: 2x HD5870 (ATI Radeon HD5870) (crossfire)
SFX: Club 3D Theatron Agrippa 7.1
Monitor: Acer 120hz GD245hq

Asuterisuku
05-03-2010, 12:14 PM
For your main issue, I really have no idea how I can help, but for the second, there aren't very many computers, even today, that can run this game with max specs at a constant 60 fps... It's mostly due to the tall grass :p To get the frame rate, you might want to adjust your sliders a bit, and see what you can or can't force in the ATI control panel.

Blackvenom01
05-03-2010, 01:17 PM
Bummer, it is really annoying not to be able to save like normal, and shame I cant run it at max then, I guess I was to hyped about my own specces. Even using all those 'improve' fps mods, that don't really help.

spyrochaete
05-05-2010, 07:32 AM
You should try running the game as administrator. It sounds like a disk permissions issue.

Blackvenom01
05-05-2010, 07:51 AM
That wasn't the issue I have that on with everything, it fixed itself after a reinstall the only thing now is to get the mod going operation optimization -> http://forums.steampowered.com/forums/showthread.php?t=922427

hzt23
05-17-2010, 10:47 AM
If you pressed alt + tab when naming your character that may happen. It happened to me too. Just go into 3rd person view, bring up the console, click on your self and type SetActorFullName <new name>. It worked for me