PDA

View Full Version : STop it loading at start-up


erugalatha
05-13-2010, 01:26 PM
This has probably been covered already in another post but I could not find it.

How do I stop Steam from loading when I boot my mac? There seems to be no option in the preferences. I unchecked it in my Login items but it still starts up at boot time.

Also I did not see any information when installing that the program would automatically be added to my login items. Confirmation option would be nice.

ReubenF
05-13-2010, 01:30 PM
Right click the icon in the dock, select "Options" and uncheck "Keep in Dock".

FuzzyPuffin
05-13-2010, 01:38 PM
Go to preferences, Interface, then uncheck "Load Steam when my computer starts"

erugalatha
05-15-2010, 04:12 AM
great. that works. thank you for replies.