PDA

View Full Version : Portal problems.


TonyTheBean
05-15-2010, 03:07 PM
Hello. I downloaded Portal yesterday and for some reason its not working. Whenever i click play on it it goes through verifying files then it says that the steam servers are busy and to try again later. After a while it worked once but some sort of error came up with some sort of code (i didnt take note of it). I tried re-downloading it and it still work work. Im re-downloading it for the third time now so hopefully it will work. Does anybody know how to fix this problem?

supraman1128
05-15-2010, 05:18 PM
i'm having the same problem. i attempt to start portal, it validates the files, finishes, then does not start the game. i deleted the local content, re-downloaded the game, and then it worked. however, shortly after starting the game, it froze up. i had to hard-boot it, then the same problem repeated with not being able to start.

supraman1128
05-16-2010, 02:23 PM
bump. help!

SpyroVersusRed
03-03-2011, 01:39 PM
I have a problem as well. It's nothing to do with the files, (well, maybe, ) but when I play it the portal graphics are those horrible ellipse shapes with no detail whatsoever. Here's a picture:

http://i445.photobucket.com/albums/qq173/doctorwhofan321/Portalproblem.jpg

What's wrong with it?

Edit: I noticed just after posting this that this is the 'Steam for Mac' section, and I found this thread on Google, so I didn't notice that, and I use a PC sooo, yeah... I still would like it fixed though.

flipster103
03-03-2011, 02:08 PM
I have a problem as well. It's nothing to do with the files, (well, maybe, ) but when I play it the portal graphics are those horrible ellipse shapes with no detail whatsoever. Here's a picture:

http://i445.photobucket.com/albums/qq173/doctorwhofan321/Portalproblem.jpg

What's wrong with it?

Edit: I noticed just after posting this that this is the 'Steam for Mac' section, and I found this thread on Google, so I didn't notice that, and I use a PC sooo, yeah... I still would like it fixed though.

........ Turn your settings up?