PDA

View Full Version : How to configure widescreen in FEAR Extraction Point


spyrochaete
05-23-2010, 10:25 AM
Here is how I got the first FEAR expansion pack to run in widescreen on Windows 7 64-bit.


Run the game once and configure the options however you like. Exit the game.

Run notepad and open C:\Users\Public\Documents\TimeGate Studios\FEARXP\settings.cfg

Change the "ScreenWidth" and "ScreenHeight" values to match your desired resolution.

Run the game but do not go to the "Display" configuration menu in-game or it will reset your resolution and you'll need to edit the config file again.

Sgt_Pepper
05-23-2010, 10:27 AM
nice, thanks! This should be stickied :D Will do when I play XP

Vagrant
05-23-2010, 11:25 AM
It's really funy when you consider that FEAR 1 has widescreen, Extraction Point doesn't, and Perseus Mandate does.

C:\Documents and Settings\All Users\Documents\TimeGate Studios\FEARXP

arizonachris
12-19-2010, 02:12 AM
Glad I found this Post. Playing thru all the FEAR games again and wondered why I had only 1240x968 (or whatever that strange resolution is) Now I'm happy at 1920x1080. Beautiful!!!!!! :D

Calosin
12-23-2010, 03:11 PM
This doesn't work for me. I changed the .cfg to read only, it keeps my resolution just fine, but in-game it still reverts back to 640x480. Anything else I can do?

Stixsworld
12-23-2010, 05:55 PM
F.E.A.R.: http://www.widescreengamingforum.com/wiki/F.E.A.R.

F.E.A.R. Extraction Point: http://www.widescreengamingforum.com/wiki/F.E.A.R._Extraction_Point

F.E.A.R. Perseus Mandate: http://www.widescreengamingforum.com/wiki/F.E.A.R._Perseus_Mandate

F.E.A.R. 2: http://www.widescreengamingforum.com/wiki/F.E.A.R._2:_Project_Origin

There you go...absolutely all the exact info you need...

---Stixsmaster

PizzaSHARK!
12-27-2010, 08:09 PM
Note that the file path will be C:\Documents and Settings\All Users\Documents\TimeGate Studios\FEARXP

It is in Windows XP, anyway.

Morosi
06-21-2011, 12:38 PM
I know this is an old thread but thought I'd bump it, considering the amount of people who have bought it in the steam sale...very useful information.

PwrUsr
06-21-2011, 01:28 PM
Set the config file to Read-only mode if it keeps reverting, worked for me.

JimBeamBlack
06-26-2011, 11:11 AM
I don't have this path in Windows 7:

C:\Documents and Settings\All Users\Documents\TimeGate Studios\FEARXP\settings.cfg

is anyone using windows 7 that has another path to the config file?

thanks

::::::::::::EDIT::::::::::::::

nevermind, it was in the public documents for some reason.

Bet
11-13-2011, 10:26 AM
I don't have this path in Windows 7:

C:\Documents and Settings\All Users\Documents\TimeGate Studios\FEARXP\settings.cfg

is anyone using windows 7 that has another path to the config file?

thanks

::::::::::::EDIT::::::::::::::

nevermind, it was in the public documents for some reason.

Well you just saved me 5 minutes and a headache worth of searching, thank you.

GRS9
12-29-2011, 10:37 AM
This doesn't work for me. I changed the .cfg to read only, it keeps my resolution just fine, but in-game it still reverts back to 640x480. Anything else I can do?

Hint: Don't open your display options. It will set the resolution back. If you configure everything except your resolution, and then set your resolution through the cfg, everything should be fine. It might INDICATE something else, but it's really at the right resolution.

SamH
01-16-2012, 05:00 PM
+Rep and 5 starred. Everyone whose about to play EP should read this.

isa_hunter
11-14-2012, 07:55 PM
Awesome post, thank you very much, years after you did it, and it's still helping people.

alex5150
01-01-2013, 10:13 PM
Here is how I got the first FEAR expansion pack to run in widescreen on Windows 7 64-bit.


Run the game once and configure the options however you like. Exit the game.

Run notepad and open C:\Users\Public\Documents\TimeGate Studios\FEARXP\settings.cfg

Change the "ScreenWidth" and "ScreenHeight" values to match your desired resolution.

Run the game but do not go to the "Display" configuration menu in-game or it will reset your resolution and you'll need to edit the config file again.


Thanks man, this worked for me... Windows 8 Pro 64

tigermaster
01-04-2013, 06:52 PM
i can set any resolution i want on the first fear but the asprect ratio looks wrong, circle things i see oval, i need to set the fov to make it proper, anyone ?

Avvk
07-16-2013, 07:38 PM
Thanks!

sev7nx
12-06-2014, 02:02 PM
I love you dude