PDA

View Full Version : Startup Crash


Bakker21686
05-25-2010, 02:13 AM
Hey everyone,

I've bought this game yesterday after trying the demo. I had no issues with the demo and it started fine.

However the full game does give me an issue. right as the loading screen pops up i get a crash relating to filesystem_x86.dll

The error shows:
Problem signature:
Problem Event Name: APPCRASH
Application Name: CoJBiBGame_x86.exe
Application Version: 1.1.0.0
Application Timestamp: 4a968f08
Fault Module Name: filesystem_x86.dll
Fault Module Version: 1.1.0.0
Fault Module Timestamp: 4a93b32d
Exception Code: c0000005
Exception Offset: 0000472f
OS Version: 6.1.7600.2.0.0.256.4
Locale ID: 1043
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789


OS is Windows 7 64-bit
Updated with latest patches etc.

PC is a
Core 2 Duo 6850
P5K Deluxe Wifi/Ap motherboard
Ati Radeon 4890
Onboard Soundmax/AD sound.

All drives were updated (through manufacturer websites).

Tried various things such as disabeling UAC, running the game as an admin and running it in compatibility mode.

Does anyone know a fix for this by any chance?

Bakker21686
05-26-2010, 11:50 PM
I was able to resolve the issue. the game starts up fine now.

RABID666
05-27-2010, 03:08 PM
I was able to resolve the issue. the game starts up fine now.

how did you resolve it??

Bakker21686
05-28-2010, 02:55 AM
Oh, i thought i copy pasted that in here.

At any rate.

My "My documents folder" was remapped to another locations (a network location). When i changed this to it's orignal location (C:\Users\<username>\Documents) it worked fine again.

I created a second windows account so i can play Bound in Blood, while keeping the my documents folder for my main account on the network. It's a hassle but i can live with that for now.