PDA

View Full Version : Launching FC2 issue:


EMan77
05-29-2010, 01:37 AM
Despite the thread title, I'm not having trouble launching the game. Quite the opposite in fact, it launches too much.

Whenever I press the buttons to defrag the game cache, verify the game cache, or even delete local content for this game in Steam, the game launches automatically. None of these processes can be completed until I exit back out into Windows.

It did this to me when I had XP, and it's still doing it in Win 7 (32 bit).

Not really a serious problem, just strange.

MusashiOf5Rings
05-29-2010, 11:08 AM
I have the same issue. I'm a little more worried about why I can't play for more than 5 minutes without it crashing, though.

arizonachris
05-29-2010, 02:06 PM
Yeah, have had the same issue since the last update to the game from Steam. Anytime I try and verify, the game launches.

Theo
05-29-2010, 02:41 PM
Same thing here..I think that maybe it is part of the process of verifying to see if the game launches.

Same with Defrag, before it Defrags it must check/verify the game files.

~ Theo

ldarthard
06-12-2010, 09:42 PM
This is the deal. I have 2 PCs. They both are dual bootable. One can boot from Windows 7 Ultimate 64 bit / to Windows XP SP3 (I will call this PC A)/ , the other can dual boot to either Windows 7 Ultimate 64bit / Windows Vista Ultimate 32 bit (I will call this PC B)/. PC A specs : AMD Phenom X4 955 BE - Gigabyte GA-MA770T-UD3P - 8 Gigs of DDR3 RAM - BFG NVidia GeForce 260 GTX video card. PC B specs are Intel Q6600 Core 2 Quad - 4 Gigs of OCZ RAM (DDR2 1066) - ATI Radeon (PowerColor) HD 4870 512 MB all this is on a ASUS P5Q mobo. So, this is my problem; PC B Windows 7 64 bit, FC2 just starts up, I get the splash screen, and that vanishes. Now when I swithch over to the Vista 32 bit side of things the game starts up, no issue. On PC A, Windows 64 bit, the game starts, and it runs, but I get strange "Red Dead Redemption" type glitches. Like when I am to go talk to a person for a mission, they are not there, but items that are associated with that person are in the area, just "floating", like the NPC is there, but not generated, thus I cannot progress in the game.(and I am not talking about the Arms Dealer by Mikes Bar).:o So it seems it's a "driver" issue more than hardware to me. I have not tried Multi Player yet, nor have I tried ediiting a map. I will try that later, but for now it's working. (Oh, I have tried all the solutions posted over the net to get PC B 64 bit to work, and nothing works. I was just happy that my Vista version worked.