PDA

View Full Version : FPS drops.


Zp1t
06-10-2010, 02:41 AM
I'm having some rather random FPS drops, it's mostly noticeable during cutscenes where my FPS averages at around 30 but rather frequently drops down to 5-6 FPS.

I'm having some issues while playing aswell, i average at about 50 FPS, but sometimes my FPS can drop down to about 10-15 when looking in a certain direction, and then go back up to 50 when i turn back the other way.
The thing is it doesn't happen every time, sometimes i've played a certain chapter without any drops whatsoever, and then another time it starts stuttering when looking a certain direction.

I have all visual settings put on low and AA+motion blur are turned off.
I've tried with vertical sync both on and off, it makes no diffrence.


I don't have the baddest setup out there, but shouldn't it atleast be able to run the game without these type of FPS drops when played at the low settings i am?

My specs are:
Intel core 2 duo 6400 @ 2,13GHz
2gb DDR2
Nvidia 7950gt 512mb

nathey
06-18-2010, 03:42 AM
I'm having some rather random FPS drops, it's mostly noticeable during cutscenes where my FPS averages at around 30 but rather frequently drops down to 5-6 FPS.

I'm having some issues while playing aswell, i average at about 50 FPS, but sometimes my FPS can drop down to about 10-15 when looking in a certain direction, and then go back up to 50 when i turn back the other way.
The thing is it doesn't happen every time, sometimes i've played a certain chapter without any drops whatsoever, and then another time it starts stuttering when looking a certain direction.

I have all visual settings put on low and AA+motion blur are turned off.
I've tried with vertical sync both on and off, it makes no diffrence.


I don't have the baddest setup out there, but shouldn't it atleast be able to run the game without these type of FPS drops when played at the low settings i am?

My specs are:
Intel core 2 duo 6400 @ 2,13GHz
2gb DDR2
Nvidia 7950gt 512mb

Hello there, may aging baby of a rig is and the game runs really pretty decent maxed even at dx10 on windows 7 64bit the specs are

Intel Core 2 Duo E8400 @3.00ghz
2gb DDR2
8800GT 512mb

I think the biggest problem for you is that of your graphics card. You can get a pretty decent graphics card for under 100 these days, and it'l boost your preformance alot in comparason to what you have got. I run my resolution at 1440x900..so if you cannot afford a new gfx card try dropping the resolution, it may be a pain in the ♥♥♥ but at least it takes away some of the demands from the graphics card.

Hope this helps