PDA

View Full Version : Language Bug


Mister.Brain
06-10-2010, 02:47 PM
Hi,
i just bought the game here on steam.
At first i was really just bummed out when the game forced me to install the german language pack, but after i did it got much worse.
When i spoke to a NPC he just blabbered one greeting after an other.
Things like "Welcome to my shop. Good to see you. Greetings traveler. Have a look around at my wares. What a blessing you are here. ..." and so forth. All in german of course. That went on all the while the text he is SUPOSED to say scrolled over the screen, and then stoped.

I changed the language settings to german and back to english, always waiting until it finished downloading.

Now the voices are english, but all the text is replaced by something like "tag not found: simpleString" "tag not found intFormat" and the like. not only the dialog text but everything in the menus and interface too.

It's only the steam download and steam language updates I've installed so far. I've seen in an other thread that there are the speech and text files seperatly available somewhere. Maybe i'll try replacing those files manually next.

But it's really sad, that it doesn't work correctly out of the box. At first startup the game also crashed my whole system and forced me to reboot, but luckily that has not happened again since then.

Mister.Brain
06-10-2010, 03:03 PM
OK, made it work, but on top of the instructions in the official support forum at thq.de (http://forum.thq.de/viewtopic.php?t=10044) i had to rename the Text_EN.arc from the archive to Text_DE.arc both for TQ and TQIT.
As i said the speech was set to english after i switched the language properties in steam to german and back.