PDA

View Full Version : launcher problem


wiseguuy456
06-12-2010, 05:37 PM
i have been playing game for months as of 6/11 the launcher will not start game in past i id to change launcher exe. but know it will not run any help

merland5
06-12-2010, 11:33 PM
download Microsoft .net framework

wiseguuy456
06-13-2010, 02:46 PM
i orginally did the launcher change months ago it has been working fine then 6/11/2010 steam changed there site know game doesnt work what the hell removed reinstalled renamed launcher and nothing help?????

merland5
06-14-2010, 12:35 AM
You don't need to change the Launcher.exe, just download Microsoft .net framework (1.1 minimum) so Steam can actually launch the Launcher

What happened was, was when the new patch came out for Medieval 2, it came with Microsoft .net framework, and sometimes Steam forgets to download it..oh well...

Here's a link for 1.1 http://www.microsoft.com/downloads/details.aspx?FamilyID=262d25e3-f589-4842-8157-034d1e7cf3a3&displaylang=en

wiseguuy456
06-15-2010, 03:53 PM
after i load net framework i then reload the game and it should work fine i dont need to change launcher

wiseguuy456
06-15-2010, 06:14 PM
tried the fix it didnt work

suchiuomizu
06-15-2010, 06:32 PM
It might be worth trying to update DirectX too. I had this problem a few days ago, I tried DirectX first. That fixed the problem you describe, but gave me a new one (every time I tried to pick a campaign it just reset the launcher).

Then I tried .Net Framework, which I did already have, but updating it from version 3.5 to 4 allowed me to play the game again.

wiseguuy456
06-18-2010, 07:15 AM
tried net 4 no good