PDA

View Full Version : Game stops after a few minutes


decapitator
06-13-2010, 05:17 AM
Hello,

A friend of mine and me are having trouble playing online. What we were doing was we started a 2v2 skirmish and started playing. All works fine, no lag no NAT no whatever.. It just loads and plays.

Then after a few minutes (~5) it just stops. Somehow we both lag out, we can chat (with each other even), we can move around. But the game is just standing still. Also we both get the player lag message and I can even kick him and the game continues.

My friend has the retail version and is using Win7. I'm using the steam version on WinXP and have never had any trouble w/ online play (even after playing with my friend), so I guess its him. I cant go into specific hardware details yet, ill have to ask if needed. But I doubt its something like that since it does work at start.

Any suggestions on what the problem could be would be appreciated,

Cheers!

Genosidoh
06-28-2010, 01:37 AM
I truly hope you are able to find a solution, because I have the exact same problem. I even started a thread (http://forums.steampowered.com/forums/showthread.php?t=1122964) about it awhile ago on this forum, but none of the suggestions posted ever worked.

The customer support also did not help me, after they verified I had correctly opened my ports they basically said "Eh, can't help you."

I would like to know what kind of router, if any, you and your friend are using though.

gambit11984
07-03-2010, 02:31 AM
are use with virgin media using the dir 615 dlink routers i ahev same problem here is my post

http://forums.steampowered.com/forums/showthread.php?t=1333173