PDA

View Full Version : Error Code 54 When Trying To Start Fallout 3


_DarkClaw_
06-16-2010, 03:52 PM
Title says all. Searched it up on the web, didn't seem to get any answers. Anyone got any ideas what it means and how to fix it?

Think
06-16-2010, 06:14 PM
Just started for me to immediately after the last seam client update. As if this title doesn't already have enough problems. Might as well have stuck with the DVD version.

*Attempted the "Verify Integrity of Game Cache" option as well with no success.
*Attempted to run the games executables directly with same error

Think
06-16-2010, 06:31 PM
Rebooted my computer, and when windows started up Steam updated some more stuff (Got a "steam updating" message even though it's set not to launch with windows)

Once that finished Fallout 3 will launch again, but it looses the settings in the launcher.

Particle_Man
06-16-2010, 06:43 PM
I just restarted steam and it worked

Think
06-16-2010, 07:41 PM
Ok, it loads now but the mouse no longer works in-game. Is anyone else having this issue now?

EDIT: Twas my XB360 controller, just had to change the control scheme in the in-game options from gamepad to mouse.

Oni Gryphon
06-16-2010, 08:32 PM
This error popped up for me when I tried to launch U3, so this is most likely not F3 related.