PDA

View Full Version : Problem Launching ep one!!!


redteam.69
06-16-2010, 08:01 PM
hey Guys have a problem when launching the episode one, i just made the search on the forums but no thread with the same problem, everytime i try to launch the episode one an error comes up saying:

Failed to load the launcher: DLL, has happen to you before im so desperate about this need help!!!!


thanks

Francis_4_Dead
06-16-2010, 08:09 PM
hey Guys have a problem when launching the episode one, i just made the search on the forums but no thread with the same problem, everytime i try to launch the episode one an error comes up saying:

Failed to load the launcher: DLL, has happen to you before im so desperate about this need help!!!!


thanks

Have you tried Verifying Integrity of Game Cache?

It usually fixes a lot of problems.

(If you don't know how to, right click Half-Life 2: Episode One, click Properties, select the Local Files tab, then press Verify Integrity of Game Cache.)

gorpie
06-17-2010, 06:22 AM
If verifying doesn't work, try reinstalling.

If neither of those work, contact Support. This problem has been cropping up lately (usually for Portal) and they need to know about it if it's a fix they need to make.

gorpie
06-19-2010, 02:38 PM
Either move the folder Steam\SteamApps\yourname\half-life 2 episode one\bin to your desktop, or delete it. Then try running again.

redteam.69
06-22-2010, 07:18 PM
ill try right now thanks man.

RickMoranis
06-23-2010, 01:16 PM
i was having the same problem, deleting the bin worked for both half-life 2 episode one as well as portal.

redteam.69
06-24-2010, 06:03 PM
ok but how do you do that mate?

gorpie
06-24-2010, 07:56 PM
ok but how do you do that mate?

On a PC, you use My Computer. Find where you have Steam installed and find Steam\SteamApps\your-Steam-name\half-life 2 episode one\bin. You can cut and paste folders just like you can text in a document.

If you need more help, ask a friend.