PDA

View Full Version : Crash in Anvil


Sannyboy1
06-17-2010, 01:05 PM
I keep crashing while fast travelling to Anvil, it would only last a couple of seconds, it would ctd or just freeze up. Its really strange...? I couldnt find any solutions to the same problem other people who made threads about this.
Help please :P

Sannyboy1
06-17-2010, 01:23 PM
I've also verifyed my intregity or whatever its called, still doesnt work, game just freezes up in anvil after a few seconds

Sannyboy1
06-21-2010, 12:20 AM
It didnt just crash in anvil, it crashed everywhere, I think this is to do with my graphics card going over 60c and the game thinking its overheating. damnit.
Ok now i have to play without the water textures and AA at 4x
-.- My card is more capable than that, its a bloody 250GTS xD

spyrochaete
06-21-2010, 11:12 AM
Verifying the cache integrity doesn't work with this game. You might need to reinstall the game if it keeps doing this. Does it only crash in Anvil?

60 degrees is very cool for a video card. If that's the highest temperature your card gets to then heat isn't the problem.

Sannyboy1
06-22-2010, 02:10 PM
It happens anywhere now that i've noticed. I reinstalled game nothing worked, i just lowered the graphical settings (heart breaking, yes i know) My graphics card is more capable than that..I noticed it crashes when my graphics card makes me the fan run 100% that i can hear it, then it would just freeze the game :(

Sannyboy1
06-28-2010, 10:46 AM
Fine now, i've just switched AA off and turned HDR on