PDA

View Full Version : Fix that the sound come


Yoschi
06-19-2010, 10:21 AM
Hello,
when you have the problem that the sound dont work so disable the steam community/overlay and then should the music come.

SkullArm
06-19-2010, 11:05 AM
try set

-multithread
in launch options (library -> burnout -> r-click -> properties)

Yoschi
06-19-2010, 11:12 AM
try set

-multithread
in launch options (library -> burnout -> r-click -> properties)
It works :D
Thanks, that better than deactivate the steam overlay.

TechnoCat
06-19-2010, 03:27 PM
What other command line options are there?