PDA

View Full Version : Problem with Light Sources


Dioxide20
06-22-2010, 10:41 AM
Hey guys, at the beginning of the game, in the Witcher's Castle (sorry its name escapes me), I see the light auras found around the sun and torches through the walls and the ground. It's really annoying because it really brings down my frame rate.

Running:
Windows 7
Intel Core 2 Duo E8400
4.0gb RAM
2 SLI 9800gt (with one card hooked up to two monitors)

ArcAngel33
06-24-2010, 05:22 PM
To fix this you'll need nHancer (http://www.nhancer.com) and drivers before the 2xx.xx series. Use nHancer to modify the Witcher Profile, under SLI uncheck 09 (Prince of Persia: SOT) and check 03 (Half Life 2) and you are good to go.

CannibalChris
06-26-2010, 10:13 AM
Set the sli mode to Force Alternate Frame 2, that fixes your issue.

Gravien
06-27-2010, 10:45 AM
I've tried setting to Force Alternate Frame 1 and 2, none of them worked for me.

I'm using the most recent NVIDIA Drivers 257.21, Windows 7 64bit.

Anyone able to help?

born2expire
06-27-2010, 04:34 PM
disable SLI, this problem has always existed.

SoulSmasher
08-22-2010, 09:40 AM
if you're using nvidia:

go to nvidia control panel, set antisotropic filtering for witcher.exe to whatever you like, and set 1x in the game

or

set lightning quality to lowest

that fixed my graphic issues (being blurry and blocky) at the cutscenes

dudad
11-30-2010, 07:39 AM
The only way I was able to fix this was by disabling SLI universally. Turning it off just for the Witcher in the control panel did not help.