PDA

View Full Version : The Guild 2, Flicking icons?


Hankhendrix
07-03-2010, 03:58 AM
Recently bought Guild 2 and must say can't get enough of it, but i get these flicking icons for npc's and buildings in the game. Does anyone know of a fix for this?

Spec:
Windows 7 Ultimate x64
I7 920 stock settings
Nvidia 295GTX stock
6gb ddr3 1600mhz
Onboard Realtek Sound
640gb 7200rpm HDD
400gb 7200rpm HDD

I have latest drivers for all.

technotica
07-06-2010, 02:16 AM
Turn of SLI (err multigpu), I bet that helps. I have a gtx295 too and the flickering icons in game but I haven't bothered to turn of multigpu in the nvidia options yet.I had the same problem in another game though and turning of multigpu there helped .

Hankhendrix
07-06-2010, 07:23 PM
Yeah, thought that could be a possibility, as it was a similar situation with the Witcher, but this game's performance is bad enough. Although this has just reminded me of the alternative fix was for the Witcher. Forcing alternate rendering 2 could fix flicking and lights through walls, it might just do the same for Guild 2. I will give it a go.

Turning off multi gpu rectifies the problem and doesn't appear to have any performance impact(probably doesn't even support multi-gpu). Other results of changing frame rendering and forced vsync procured the same result, so i suppose its single gpu for now, seen as that little bit of flickering drives me nuts :)

Hankhendrix
07-06-2010, 07:33 PM
Cheers for the help technotica

technotica
07-08-2010, 03:49 AM
No problem! :)