PDA

View Full Version : POL and FFXI Won't update


pyro8562
07-03-2010, 06:35 AM
So, yea, pretty much POL won't update to the newest version so I can't use my one time password, and so some stuff don't work etc

RcknShdw
07-03-2010, 07:20 AM
Try verifying the game files. The game itself is a rather large download and I had a few problems logging in until I did that and redownloaded some files that were corrupt.

Can you explain in more detail? Does it let you get to the part where you enter your one time pass or what? If it won't update or sits there you might need to disable your firewall or forward the program so it can see SE's servers (if that's the case). I really don't know the exact problem so that's the best I can do...

pyro8562
07-03-2010, 07:24 AM
Like, POL won't update to the newest version, there isn't even a place for the once time password

pyro8562
07-03-2010, 07:27 AM
Oh, and I tried the whole verify the files thing.

RcknShdw
07-05-2010, 09:25 PM
Huh, that's really weird. I had update problems with FFXI when I played off of my 2008 collection DVD when my internet lost the connection. When I tried to go back to finish the update it would either error out or start all over again. I reinstalled and it took care of the problem, might be what you have to do but if you can verify 100% without any problems then I don't see the need...

The only thing I can think of is an error trying to get connected to SE's servers to perform the update...

Volkai
07-20-2010, 05:38 AM
In PlayOnline, do a File Check. That can often force an update.

pyro8562
07-20-2010, 04:50 PM
I got it all fixed, the problem was I needed to run FFXI then quit out and give it admin permissions

cacophonic7
09-02-2010, 05:08 PM
I got it all fixed, the problem was I needed to run FFXI then quit out and give it admin permissions

I am having the same exact problem right now. How did you run FFXI without being able to log into playonline because of the lack of place to put your one-time password?

I set the pol.exe and polboot.exe files to run as administrator, but that didn't work for me. The version listed along the top of the play online window is 1.18.00n. I downloaded the Pol viewer from the Square Enix web site and the version it installed ( without updating ) was 1.18.00p. So the Steam version is definitely an old version that just wont update for some reason.

What exactly did you do to get it to work. I have a ticket open with Square Enix, but I am on day 4 now with no word from them.

Thanks!