PDA

View Full Version : Hi-score not registering


alfie211
07-15-2010, 02:58 PM
Not sure if this is a glitch in the game.

I currently hold the high score for A Beautiful Lie by Thirty Seconds to Mars with 191K.. which I set when I first brought the game and thus was still new to getting a good score.

I have played this same song 3 times today and each time I have improved my own hi-score, I had 2 scores over 400K and 1 score over 350K, every time the hi-score board still showed my old hi-score of 191K as being the top score even though it clearly showed the score I just had in big numbers above it.

I checked the last 10 hi-scores on main menu on each occasion and on all 3 scores it showed my score in the list that I had just achieved i.e the 2 400K scores and the 350K score, yet on re-attempting the song it still shows the top score being 191K?

The album the song is from is also named A Beautiful Lie, not sure if that's the glitch i.e a song with the same name as the album name.. ?

I have played other songs where I previously held a hi-score albeit a low score and then improved that score and it HAS updated the hi-score on the hi-score table.

Not a huge problem, but just weird why it won't register when I beat my hi-score on
that 1 song.??

EDIT: I have tried closing turba and reopening it, only for the same thing to happen on that song.

delong
07-15-2010, 05:16 PM
I've seen this happen before too. Appears to be some stupid bug in our high score code. Hopefully we can track it down and get it fixed soon.

FrontlinerDelta
07-15-2010, 11:41 PM
Yeah happened to me on a few of my songs. Not a huge deal overall though.