PDA

View Full Version : Physx frame rate problem


joe596
07-16-2010, 02:37 PM
How come Physx is still on after i selected disable in the NVIDIA control panel? i started 2k10 and it was still on. i need to turn it off because my computer cant handle the game with it running. it plays in slow motion. when i played 2k9 physx wouldnt even work

Papa Midnight
07-18-2010, 09:30 AM
For the record, there are no PhysX extensions within NBA 2K10. So whether or not it is enabled, there will be no performance difference. As for why it remains enabled, that might be a driver issue. I suggest, you upgrade your drives. It should upgrade your control panel as well as your PhysX extensions. Therefore, you shouldn't have any further problems.

joe596
07-19-2010, 09:02 AM
alright if 2k10 doesn't have physx, then the frame rate issue must be with the jerseys on the players that flap around when they move. and i dont think you can turn that off

joe596
07-24-2010, 09:01 PM
nevermind i figured it out. i just had to set the player models to medium instead of high. its the same thing as high just that the jerseys dont flap around anymore. you can delete this thread