PDA

View Full Version : How to disable mouse accleration & mouse lag in ARMA 2?


xtobix
07-18-2010, 08:05 AM
Is it possible to disable the mouse accleration and mouse lag in arma 2? (I've read that mouse lag could be caused by using vsync.. Normally I play all my games without vsync.. but in ARMA 2 there seems to be no option to disable it.)
I use a logitech MX518 mouse with setpoint and in my settings mouse accleration is turned off.
My system:
Intel Core i5 CPU 750 @ 2.67GHz 2.66GHz
4,00 GB RAM
64Bit Windows 7
Radeon 5850 video card (DirectX 11)

Hope somebody can help me, because that mouse accleration is REALLY disturbing.. as well as the lag..

A video that shows my problem:
http://www.youtube.com/watch?v=xryLypk7I9c

thx.

Dwarden
07-18-2010, 09:25 AM
mouse smoothing in game options > controls > right side
slider to the left


then in arma2oa.cfg change this line
GPU_MaxFramesAhead=1000;
or any other value if you altered it already

to value
GPU_MaxFramesAhead=1;

xtobix
07-18-2010, 01:19 PM
yea.. lag is fixed now..
but what about that mouse accleration? is it disabled now or do these settings only disable vsync and mouse smoothing?
thanks for your help.

Inimical_rize
07-18-2010, 02:43 PM
I cant locate this file,..

Donatti
07-18-2010, 03:03 PM
I cant locate this file,..

It's in My Documents

Fabiano
12-09-2011, 07:27 PM
omg thx a lot man... i actually enjoy ArmA2:PR like hell now thanks to you!!!

Jaculop
09-08-2012, 12:43 AM
THANK YOU!!!!1 Almost a game breaker for me!!