PDA

View Full Version : Mafia flickering shadows?


hlhbk
07-21-2010, 01:50 PM
FYI Mafia runs great. That being said on my system at least the shadows of the car flicker. I am trying to find a fix, anyone else run across this? If so please let me know how to fix it.

hlhbk
07-21-2010, 06:26 PM
Anyone?

MeestaNob!
07-21-2010, 07:35 PM
Check you're video card drivers are up to date, just in case.

hlhbk
07-21-2010, 08:02 PM
They are.

pischto
07-22-2010, 04:04 AM
Had this problem too long ago. But oh well don't know the solution, sorry.

hlhbk
07-23-2010, 11:59 PM
Bump.

Kibblesman
07-24-2010, 11:06 AM
Even on Very High Shadow settings?

SmilerAl
07-24-2010, 02:21 PM
Yeah I'm getting exact same issue.

fresco
07-24-2010, 02:34 PM
Same here.

ImBack87
07-24-2010, 03:08 PM
Same here, it's no biggie though

lucky644
07-24-2010, 11:08 PM
Same here, doesn't seem to happen all the time, not sure of the cause.

falc410
07-25-2010, 05:27 AM
Same here, using ATI 5850 on Windows 7 x64. I didn't find a solution right away so I just bear with it for the moment.

dungeonseeker_1
07-27-2010, 04:57 AM
The game is sooooo old now tht it is probably using some shadow rendering technique which is now defunct. Its not a big deal tho, it happens to me too and i can live with it.

treasureman
07-27-2010, 05:57 AM
The solution for this is using an old video card. I have this glitch on my new computer, while the game runs perfect on the old one with an ATI X1550 card.

no6969el
08-26-2010, 11:15 AM
EDIT: works fine now that I eventually bought a new graphics card.