PDA

View Full Version : Can't launch map


Vegalas
07-23-2010, 11:11 AM
Hello everyone, I'm a newbie map maker in alien swarm. I was trying to do the test map in this tutorial (http://www.youtube.com/watch?v=iYycbPWa9do) but when i try to launch the map console says that the map is empty and I can't figure out why. Could someone give advice?

thanks.

ansib
07-23-2010, 01:22 PM
Getting the exact same thing here too. My map was working fine last night but when i got up today and logged in steam their was an alien swarm and alien swarm SDK update. I think it fugged up because of that. I also have all these 'Portal' problems too.

Does anyone know why its happening? and how i can fix my maps?

I even created a brand new map with the tilgen system and took it into hammer. Even when i did nothing it still said 'empty map'

ReverendLongman
07-23-2010, 01:23 PM
You need to select the box you placed around the whole map to contain leaks and press CTRL+T, and change the box to a func_brush, and name it "structure_seal."

ansib
07-23-2010, 01:26 PM
Thing is i didn't need to make the box. When you use the tilegen it already creates a box and maybe with the structure seal? I'll try it now and get back to you.

EDIT: THANNNKK YOOUUU!!!!!!! IT WORKED FOR ME! I hope the OP gets it solved too! Thanks a lot dude. I missed a whole day to map but at least now i can carry on ! :D

Vegalas
07-23-2010, 01:36 PM
thanks, it worked!:)

crazy_killer
07-23-2010, 04:25 PM
More of these threads are showing up (I had the same problem) just read the threads if you haven't managed to solve it. ;)