PDA

View Full Version : COD4 problems.


Mister Roth
07-28-2010, 06:18 PM
Ok, so I'm having problems with COD 4, as well as certain other games.

When I join a server, any server that's not a modded one, I begin to have this style of lag.

It's where I'm playing normally, then it just freezes for 1 second, then goes back to normal.

This also happens a bit on Counter Strike Source and Bad Company 2.


Is this a problem with my graphics card? or is it because of punk-buster or something?

Here's a video:

http://www.xfire.com/video/31e6cc/

Problem?
07-29-2010, 03:35 AM
I have this issue, as well.
It's very annoying
Also, bump

Mister Roth
07-29-2010, 05:20 PM
Bumping.

NaOHSpree
07-29-2010, 06:29 PM
Same thing here, i tried re-installing, then formatting and installing new drivers, then older drivers.

None worked and i still have this problem on a Dual Core e2200, 7950GT, however on my 2nd PC wich is a Quad Core q9300 and a HD5870 i don't have these lags.

It is very annoying, just a question: Does your lag stop after like, 3-5 minutes or something? Mine does.

Mister Roth
07-29-2010, 07:17 PM
Same thing here, i tried re-installing, then formatting and installing new drivers, then older drivers.

None worked and i still have this problem on a Dual Core e2200, 7950GT, however on my 2nd PC wich is a Quad Core q9300 and a HD5870 i don't have these lags.

It is very annoying, just a question: Does your lag stop after like, 3-5 minutes or something? Mine does.


yeah after about 5 minutes into the match, it stops lagging,


I also have a HD5870.