PDA

View Full Version : Developer Mode.


Gentle_Dementia
08-01-2010, 12:36 PM
I can't get Developer Mode to activate, I've been following the steps at http://www.gamefaqs.com/pc/915014-evil-genius/cheats exactly, but Ctrl+D still does nothing, I got it to work on my old computer. Does it not work on the steam version?

Gentle_Dementia
08-02-2010, 09:16 PM
okay, I know what the problem is, My ~ doesn't work for some reason, how can I redefine the key for "open developer console" or whatever that command is called?

Gentle_Dementia
08-02-2010, 09:23 PM
Found the redefine in the options. For some reason it was registering "`" as "T". no idea why.