PDA

View Full Version : Bots Freeze on Spawn


DPW
08-04-2010, 09:40 PM
Multiple users (including me) have noticed that about a quarter of the bots freeze at their spawn point on multiplayer. They will change orientation, shoot and take damage, but will not move.

Spattercat
08-04-2010, 11:53 PM
This seems especially prevalent on the Great Wall map.

DW_Stephen
08-05-2010, 03:07 AM
Oh no, not again :(

This issue was fixed about 2 patches ago but it seems that recent changes have made it crop up again. I believe the programmers know what the issue is so hopefully it will be fixed for the next patch but can I get a runtime.log the next time it occurs just to be sure?

In the mean time (for all those reading this thread) you will need to disconnect from the server and restart a new game if it occurs to you.

Thanks a lot for letting us know about this one :)

durtroSC
08-15-2010, 11:07 AM
I'm seeing this more than before. Played a game of team deathmatch on a dedicated server with two bots and one was always "freezed". Killed it some 5 to 10 times and it always remained freezed on spawn. Also had a ctf server running yesterday and someone joined and he also got freezed several times. More than the ones he could move.

DW_Stephen
08-16-2010, 02:39 AM
If you get a bot/player that freezes in your game the only method to fix this is to restart the server.

However, this should no longer be a problem (again) since i believe the issue has been fixed in the latest patch!

DW_Stephen
08-16-2010, 05:23 AM
Update: This may still happen on the new dedicated servers but should be fixed after a new round loads. We are looking into the problem :)