PDA

View Full Version : Operation Arrowhead Problems (Audio, Graphics, and Mouse Lag)


Strike_You
08-25-2010, 01:15 AM
I just picked Operation Arrowhead up today and am having some issues

1. Audio Lag
I jumped in the first training mission and completed it via reading the instructions (no voice over's were going on just background sounds) I quit the game and the voice over's for the tutorials started (game was completely closed, and I was in Dreamweaver.. they just kept going for about 20 minutes before I finally had to restart the computer to get rid of them. They would cut in and out as well. (Headphones and on Logitech z5500 5.1)

2. Muddy Visuals
I am playing at 1920 / 1200 and all settings on high (30 - 60fps) the games visuals are really muddy. At first I figured that was how it was, but after checking some screen shots out something just isn't right

3. Mouse lag on menu's and main screen as well as in game.

My rig:

Windows 7 Pro 64bit, Core i7 930 @ 4Ghz liquid cooled, XFX 5870 @ stock speeds w/ cat 10.7, X-Fi Titanium Pro w/ latest drivers, 6 Gigs of G-Skill ripjaw triple channel @ 1600mhz, Asus Chipset, Raptor, 2 WD Caviar Blacks, Antec 1000 watt PS etc ... w/ latest build, drivers and updates

Any help would be greatly appreciated this seems like a really ba game

Tony Grunt
08-25-2010, 03:40 AM
1. Strange problem never heard of it.
2. Go Options>Video Options and make sure Interface Resolution is the same with 3D Resolution.
You can also click on Advanced and disable Postprocess effects for a sharper image. If still you have a problem I suggest you post a screenshot so we can see the problem.
3. Go Options>Controls and there are some mouse settings. You can disable smoothing.
You can also try to open your ArmA2OA.cfg and set GPU_MaxFramesAhead=1
You can find ArmA2OA.cfg in "<your windows username" > "My Documents" > "ArmA 2".

Dr.Jones
08-25-2010, 04:39 AM
Also check this post in bohemia forum

http://forums.bistudio.com/showthread.php?t=101124

also for mouse lag try this

http://forums.steampowered.com/forums/showthread.php?t=1366499&highlight=mouse+lag



br.
Dr.Jones

Strike_You
08-25-2010, 04:15 PM
1. Strange problem never heard of it.
2. Go Options>Video Options and make sure Interface Resolution is the same with 3D Resolution.
You can also click on Advanced and disable Postprocess effects for a sharper image. If still you have a problem I suggest you post a screenshot so we can see the problem.
3. Go Options>Controls and there are some mouse settings. You can disable smoothing.
You can also try to open your ArmA2OA.cfg and set GPU_MaxFramesAhead=1
You can find ArmA2OA.cfg in "<your windows username" > "My Documents" > "ArmA 2".

Thanks!! I think the ausio problem had to do with my cards xram but only seems to be in the tutorial so no big deal ... 5.1 Dolby works great in game :D

Turning off the Postprocess worked great

Thanks, that mouse now works great!