PDA

View Full Version : Game crashes, will not launch


Pacer Dawn
09-05-2010, 06:04 PM
I would love to try this out, but it doesn't appear to work on my machine. I am running an Intel Quad Core, 3g ram, Win 7 Pro x64, with GeForce 8800 GTX and 1 gig of ram with up to date drivers:

Product: NVIDIA GeForce 8800 GTX
Current Installed Driver: 258.96
Latest Driver Update: Your PC currently has the latest driver installed for your GPU. No driver update is necessary at this time.

The game won't even start:

FATAL ERROR: Renderer #0 could not be initialized! Make sure your graphic card drivers are up to date. Check log file for more information.

I've fiddled with the initial settings with no luck on anything I've tried. Any suggestions?

mthe1337one
09-05-2010, 06:07 PM
so you've tried every single graphics setting including the Low preset and it still crashes?

Pacer Dawn
09-05-2010, 06:18 PM
Correct, all three presets, also all of the options on the Graphics tab, including the Advanced ones. For example:

Resolution: 640x480
Texture Quality: Low
Shadow Quality: Low
Shadow Resolution: Low

SSAO (unchecked)
Edge Smooth (unchecked)
World Reflection (unchecked)

Anisotropy: Off
SSAO resolution: Medium
SSAO Samples: 4
Parallax: Off

This is the lowest I could dial it down, and it still crashes with the same error.

jens_fric
09-05-2010, 10:47 PM
Try to uninstall the graphics driver, reboot the computer and install the latest driver available from nvidias website. At times the driver installed is broken or appears to lack some OpenGL support, and doing this (rebooting in between is important) fixes it.

PentagonBlack
09-06-2010, 12:50 AM
Crashing on opening for me too. BlackBox pops up and says:

Exception Reason
Amnesia.exe caused an EXCEPTION_ACCESS_VIOLATION in module <UNKNOWN> at 0023:0000000

Drivers are up to date, fiddled with all the settings, no dice. Shame, I was really looking forward to this.

devious742
09-06-2010, 01:41 AM
I was also crashing after I put settings to high then exited.. what I did was delete the folder within Amnesia folder called MainDemo..then it worked... its located in "my Documents"

PentagonBlack
09-06-2010, 04:15 AM
Looks like I spoke too soon. Turned out to be a driver issue after all. Not that my drivers weren't updated, they actually were the most recent according to both Windows Update and the Sony site. The problem was that Sony's official VAIO drivers simply refused to play nice with OpenGL. That and Windows Automatic Update kept trying to reinstall those same crap drivers on top of Catalyst whenever I rebooted no matter what I did (I eventually had to just turn WAU off completely, none of the other settings worked). I really hate Windows some times.

Gonna shut off all the lights and strap some headphones on now. Wish me luck. :D

Pacer Dawn
09-07-2010, 06:55 PM
Try to uninstall the graphics driver, reboot the computer and install the latest driver available from nvidias website. At times the driver installed is broken or appears to lack some OpenGL support, and doing this (rebooting in between is important) fixes it.

That fixed it. Very interesting, I didn't even download new drivers, I reinstalled the very ones that I had installed originally.

I'm seeing others post this same type of error as well. You may want to try coding some kind of front-end to detect this, or to trap for this and provide a description of what to do, because crashing software tends to annoy the average user, even if it is the fault of their system (especially when no other software crashes...) and you only get one chance to make a first impression with a game...

Anyways, thanks for the help!

crustybread
09-08-2010, 10:25 AM
I have the same problem, updated my drivers and it still doesn't work. I think it's because i'm using an intel video card :s

trialbymind
09-08-2010, 11:52 AM
I have vista 64bit, nforce 9800GT with the latest drivers installed. When i launch the game no matter what graphic settings I choose it goes straight to "Amnesia.exe" has stopped working. I flipped UAC on just to make sure and it does the same thing. Theres no MainDemo folder for me to delete, only Main. I deleted main to try it and still no go :(

Heatedblood
09-08-2010, 11:58 AM
80% downloaded, hope i dont have any of the above issues

trialbymind
09-08-2010, 12:28 PM
tried installing latest video cards manually, rebooted afterwwards, still crashes on startup. "Amnesia.exe has stopped working..."

djs9pd
09-12-2010, 08:32 PM
Had that same issue with my computer.

NVidia GE Force 8800 GTS 512
Windows 7 64 bit
4 GBs RAM

Tried first running in Windows Xp compatibility mode and checking Desktop Composition and Run as Admin in the compatibility options.

Still would crash on launch and then restart the graphic properties window.

Just uninstall the NVidia drivers completely and deleted the "main" folder in My Documents. Downloaded the newest Nvidia drivers and ran Windows updates just for the hell of it.

I'm still getting the same thing, either I'll get one of the errors mentioned above or it will keep cycling back to the graphics properties page.

Anyone have any other suggestions?

lonewolfdon
09-12-2010, 08:42 PM
A couple of quick suggestions;

Make sure you turn-off or disable other programs that may be running in the background (such as anti-virus, messangers, etc...) before running the game as perhaps some other program could be causing conflicts.

Try running the game in a different screen-size resolution.

Un-plug unnecessary hardware (game controllers and such) before running the game.

djs9pd
09-13-2010, 10:18 PM
Was able to finally get it to work.

I reinstalled the game. Then when the graphic options window opens when you launch the game, I put the shadow details on medium. It launched without issue. Don't know if the reinstall fixed it or the shadow setting.

I won't have time to play to make sure there are no other issues until this weekend, but if there are, the forum will be the first to know.