PDA

View Full Version : Mac error?


darkpirate7
09-08-2010, 01:37 PM
Just downloaded the game, and I know that i have the latest edition of Flash for the Mac, but when I launch the program (and after it loads) all i see is this: http://cl.ly/d2ae7380ef61944ae2fc

suggestions? (other than to play it on a PC)

TerryCavanagh
09-08-2010, 03:55 PM
Hmm, that's an odd one - if you didn't get an error message, it's hard to know what the problem is...

Could you try running the mac demo to see if that works? It should help me narrow down the problem!

llnn2749
09-13-2010, 09:27 AM
I bought the game yesterday and am having the same problem as darkpirate. Mac OS X 10.6. My screen looks the same as dp's.
I tried removing my local files (uninstalling), and then I tried installing the demo, but clicking on the link to install the demo only installs the real app.
I tried uninstalling/reinstalling/restarting steam & rebooting, all to no avail.
In all cases, the app starts up, flashes some colors, says "Loading X %", and when it reaches 100%, the screen goes black, and stays that way forever. I tried just letting it sit there and wait to see if it might eventually do something, but after several hours of nothing but a black window, I gave up.

TerryCavanagh
09-13-2010, 09:33 AM
Hmm... so it completes the loading stage?

My guess then is that it's failing to load the settings file. Could you try checking your flash storage from this link to see if that's the issue?

http://forums.steampowered.com/forums/showpost.php?p=16904221&postcount=7

llnn2749
09-13-2010, 04:32 PM
That did work in my case. (I have my flash settings very locked down, and only allow apps/sites I've white listed to write files.)

I didn't realize the app (or any Steam app) did this. Wouldn't it be better to store settings and such where other Steam apps do?

In any case, thank you for your quick and very helpful response.