PDA

View Full Version : UT3: Not authorized to play on Steam


KaizerG1
09-16-2010, 12:22 PM
Hello,

I have not found a thread about this anywhere, so if it does exist please forgive me. I have already posted this thread on the Epic forum in compliance with the above sticky, but to no avail since it seems to be a STEAM problem. So please don't hound me should you feel the need to.

Today, I decided I would play Unreal Tournament 3. When I try to join my brother's LAN game, it says "Sorry, you are not authorized by STEAM to play this game at this time." Although I can still play a few online servers, and story mode, I cannot play the servers which I desire most. Do not know why, and do not know how to fix it.

I bought the game on STEAM with the Unreal Deal pack, so it is a legitimate copy.

Does anyone else have this problem and know how to fix it? If so, please, do share. Thank you all for your time.

ws.iono
09-16-2010, 01:51 PM
Hey dude,

Might you have tried "Verify Game Cache"? Perhaps something was modified?
You might also try unplugging the network, then modem, then plugging in the modem, then network?

The aforementioned may not be addressing the root of the issue, though they might not hurt...

Luck to you :)...

KaizerG1
09-18-2010, 01:03 PM
Okay, thanks for the response!

Unfortunately, these solutions appear to not be working. I tried the "Verify Game Cache" option, and it worked once. However, I tried joining another game to no avail. Tried clearing the cache again, but it still didn't work.

Please keep the responses coming, and thank you for your time!

ws.iono
09-18-2010, 07:39 PM
Hey again,

It might have just been happenstance that verifying the game cache seemed to function on a single occurrence. If it did indeed do something, though, then the error might be somewhere within the UT3 file structure, and if there IS an error in the UT3 file structure, you might try a re-installation of the game, as inconvenient as that can be...

Also, unless i'm mistaken, you're using a retail rendition of UT3, and activating on Steam?

I've little experience with retail game activation on Steam, but perhaps you installed the game from the disk, and then tried to open it in Steam?

I would GUESS that with a retail copy being activated on Steam, one might activate the game by utilizing the activation key, then downloading the game from the Steam servers onto the computer, without the disc being much involved? I dunno...

Also, is, "Sorry, you are not authorized by STEAM to play this game at this time." the "precise" message? Upon searching online, i found another thread from you on the Epic forums, but seemingly little others having any experience with the aforementioned, though i haven't invested much energy into searching, thus far...

It could also be something occurring with GameSpy, which, unless i'm mistaken, UT3 utilizes for online games / multiplayer...

Perhaps create a new UT3 online account, if only for testing, to see if that might potentially help?

Luck to you :)...

KaizerG1
09-18-2010, 11:08 PM
Hello, again!

I will try reinstalling the game and not load any custom characters this time. May be the issue, although my brother is having the same problem.

The UT3 I am playing is actually a copy I bought through Steam itself during their summer sale. So it is not "retail" per se, rather a Steam-only copy.

That message is not the EXACT message I am given, but it's the best I can remember it. I will post a screenshot of the error next time I play.

I will create a new test profile also just to see if that solves the problem.

Thank you for your response and your time. I REALLY appreciate it :)

DrSegatron
09-27-2010, 12:41 PM
Same problem hete. A friend can connect to my game ONCE every session. I have to restart UT3 for him to be able to join again. "You are not authorized to play something Steam something at this time".

LPanic
09-28-2010, 10:09 AM
a friend and me are encoutering the same problem.... it sux!

nirgoren
09-30-2010, 02:36 AM
I have that same problem too. Seems like Epic doesn't care for UT at all...

Anyway just restart the game and it may fix your problem...

LPanic
10-10-2010, 05:19 AM
i havent recevieved an answer from the epic support (and presumably never will), but i've found out a workaround... if the error reoccurs switch out to to the desktop (ALT+TAB) then open the task manager and end the steam process. wait some seconds, and switch in the game again. now open the console and type "open [IP-Adress]" IP-Adress should be the servers target adress you want to connect of course ;)

don't be worried, cause the game hangs up for about 10 secs and doesn't react. but in the end you can connect ;)

greetz

panic

Gehrschrein
12-04-2010, 05:05 PM
Yup, me and a few buddies have encountered just this today, as we tried connecting to eachother's servers.

Connections to any internet server besides these worked without a hitch.
I haven't a clue what to make of this.

Any luck on finding a solution?

TheKilledDeath
12-16-2010, 09:43 PM
Is there any other possibility of solving this than to start the game in window mode, switch to the desktop, end steam with the taskmanager and then switch back to the game?

Red Bart
12-27-2010, 08:19 AM
Thanks for the tip! I had the same problem (no idea what causes it), but this seemed to fix it. I couldn't open the console though, but selecting the 'join ip' button also worked.

Private_Joker
12-30-2010, 02:36 PM
I have this exact same problem. Correct ports open, router properly configured, I even hosted a game of HL2DM that people could connect to, just to prove that it's Steam's fault.

-Joker

Miktar
12-30-2010, 09:18 PM
I'm getting this exact same problem when trying to connect to a LAN campaign game or online campaign game - deathmatch and other modes work fine.

I registered my retail UT3 key, Steam downloaded UT3: Black, I've not changed/edited any files, ports are open, etc. Verified cache, made new account UT3 account, nothing helped.

filekutter
01-09-2011, 10:09 PM
Same problem.. i can play one map, if there's a change made I get Steam won't auth me... STEAM.. pls fix this? I did pay YOU for the game.

filekutter
01-10-2011, 08:07 AM
The problem continued but to be honest frustration limited the number of attempts I made. Apparently Steam is losing contact w/ an authorization bit during map changes, or maybe just the CD Key. Either way it would seem to be a small problem that should be able to be corrected with a minimum of fuss... I hope. Another possible issue could come when a Steam activated version of the game is connecting to an OEM version of the game, as I was doing. Just trying to toss out the parameters of what I experience and facts in case Steam reads this.

Grandmaster B
01-17-2011, 10:49 AM
I'm frustrated too, we want to play LAN and every second time Steam blocks the connection. There is one retail version activated on Steam and one Steam version, no cheats, mods or anything else like that.

It's like this a few weeks now and i'm realy disappointed!

Olenmonkey
01-22-2011, 05:19 PM
My brother, my friend, and myself all have copies purchased through steam. Same story, we get one map in and for some dumb reason only the server gets to keep playing. No love for the LAN?

Thelios
03-16-2011, 09:37 PM
Got 2 friends having same issue. Both are on Steam UT3 and I am on retail UT3 registered with Steam.

They used to be able to connect to UT3 game hosted on my pc with no issues.

They can connect with the workaround, indicating this is a Steam issue. Fix please Steam. Thank you.

Gameslaya
03-17-2011, 01:21 AM
This happened to me! FIX THIS. NOW!!!!

skinny70
04-17-2011, 04:54 PM
sigh
thought this would be fixed by now.
3 of us on lan had a great 2h session, now plagued by this issue (maybe because the first time we never restarted the server?)
COME ON STEAM

(Ps teh alt-tab and remove steam doesn't seem to work, ut3 never recovers for me)

nopoles
04-18-2011, 10:10 AM
A solution to this error follows my little rant....

First off, I'd like to say that EPIC really f'd up the multiplayer on UT3. UT2004 was so fantastic and easy, then UT3 requires a 3rd party login and key verification. What a PITA. Playstaion, Xbox and Steam all have built-in friends lists, chat and ability to join friends games. Why overcomplicate UT3 with additional logins and in-game friends lists?? Does anybody even use that??

My friends and I have regular LAN parties, and we play UT3 with 8 or 10 players regularily, and starting about 6 months ago we all started to get this error. UT has been a staple of our LAN parties for 10 years, and with the ongoing UT3 issues, none of us are really looking forward to any sequals. We've even gone back to UT2004 since it just plain works.

I used to be the biggest fan of UT, but 3 has been a flop. The game itself is wicked, but the new menu and in-game login are ♥♥♥♥.

/END RANT

A quick solution if you are trying to play with your friens and you get the dreaded "Not Authorized" message:

1) Close UT3, Close Steam
2) Re-open steam, start UT3, click Multiplayer
3) Alt-TAB to Windows
4) Right click on Taskbar and click 'Start Task Manager'
5) Click on Steam.exe and kill it
6) Alt-TAB back to UT3 and FRAG!


Good Luck!

KaizerG1
04-20-2011, 02:30 PM
I've been keeping an eye on my email for updates to this thread over the past few months. I'm just baffled that neither Steam nor Epic has stepped in to release in incremental patch to solve this problem yet. I'll stick to buying retail if stuff like this continues to happen. At any rate, I will try your solution, nopoles, and see if it works. Thanks to everyone for input, and if we push this, maybe our voice will be heard!

Leftie
05-16-2011, 09:21 AM
Got the same annoying problem when trying to connect to a friends privately hosted game today. I couldn't find him in the server-browser, and when I tried to connect to his IP, I got the error message almost immediately after entering the server password.

We spent the better part of an hour trying different things: Verify local game cache integrity, tweak firewall-settings etc. When we at last googled for the weird error-message, we found this thread.

Thanks to nopoles' post here, we finally managed to play. Big thanks to nopoles!

Now I don't expect a fix for this behavior, but I would like to know: Why does steam stop me from connecting to some servers, but not all?

leoph
09-04-2011, 02:34 PM
Same problem... For my roomate and me...
no hope Epic or steam fix it ?
I'm very happy to buy video games, the hacked games run better ...

korn16ftl3
09-14-2011, 08:05 PM
ya you guys were not the only ones who have had this issue i literally JUST bought the game last week and after setting up my new PC and getting every thing configured and what not for all my games i thought ok imma play some UT3 low and behold the FIRST online server i try to connect to gives me this error crap

kudos for those that posted the "fix's/workarounds" but steam is providing us a service for our products shouldn't it be on them to actually fix this ♥♥♥♥?? i mean you wouldn't sell some one a new car with a tire that leaked air would you?

Gameslaya
09-18-2011, 02:54 AM
It might work with hamachi.

kyreon
10-14-2011, 09:20 AM
Its definetly a Steam problem. Downloading the official UT3 patch 5 from epic games and applying it to the steam game folder, allows to start the game in steam and also standalone.

If you start the game from the "ut3.exe everything is working, if you start it from steam you get the "Not authorized" error message.

kamm
01-14-2012, 04:10 AM
Just had this issue with a RETAIL copy... last UT3 Retail All-In-One Patch 5 solved the problem: http://unrealtournament2004.filefront.com/file/UT3_Retail_AllInOne_Patch_v21_Patch_5;99619#Downlo ad

IntelliMoo
01-25-2012, 01:10 AM
Just had this issue with a RETAIL copy... last UT3 Retail All-In-One Patch 5 solved the problem: http://unrealtournament2004.filefront.com/file/UT3_Retail_AllInOne_Patch_v21_Patch_5;99619#Downlo ad

Can you elaborate on this? Are you saying applying that to the Steam copy will then allow the game to join co-op hosts without the need to end-task Steam? Thanks.

CelticKnight
06-22-2013, 10:56 AM
Oh for.. three years and the problem is STILL persisting, we're all trying to get this damned game running on LAN, it worked for a little while, and now, my copy is working perfectly, but i'm hosting, and they cannot join my host with the error 'This game is not authorised to run on steam' and all multiplayer games are showing as locked on the LAN.

Not sure what else I'm going to do? Does anyone have a fix for this? We all bought the game to play at this lAN and now we can't...

Mogget128723
07-20-2013, 05:08 PM
Can confirm, this is still an issue.
♥♥♥♥'s sake, Valve. Do something about this if you're going to keep putting this on sale.