PDA

View Full Version : Hows the game run for you?


GrimCW
10-08-2010, 05:52 PM
first off, trolls can bug off, i don't care if you like/hate the game i'm just wondering what kinda systems out there are getting what kind of framerates.

on my desktop (Athlon 64 X2 6000 4 gig DDR2 Geforce 250GTS and 9800 GTX+)
i'm getting terrible framerates in low lighting areas (such as the first mission and the first on foot level) and its driving me nuts, yet on brighter areas it seems to run smooth...
i've tried to drop the settings down and up to see what happens and tbh it stays the same :/

so whats everyone else experiencing FPS wise and on what systems?
(I'll hafta test my laptop later)
cause it seems like theres a lot of folks running it fine, yet due to the usual lazy port options i'm not getting very far :/

to boot lowest settings for all but res don't hardly seem to look worse at all...

Jason151
10-08-2010, 06:55 PM
im running fine everything on max

amd phenom 9950 BE (2.61)
ati radeon 4870X2
4gb high speed DDR2

Redvan
10-08-2010, 07:12 PM
works great for me, but then, I'm on a i7 920 with 6gig RAM and a GTX285...

generally run 60fps on 1080 res with 2x AA i think i have it at.

GrimCW
10-08-2010, 07:22 PM
was doing some reading apparently the new 260 drivers are supposed to help (and do they!) but i've figured out whats killing my FPS :)
the glow/bloom FX in the game.. look away and no prob, look towards and death to my framerate!
kinda sad they botch a gfx tech thats rather old at this point.. and nothing in the config to rid the game of it :/

anywho, yeh, the newest beta drivers for nvidia cards helps some too..

Edit: whelp runs like silk on my laptop... oye
i wonder if its my ages old CPU bottle necking me once more. I knew console to PC ports relied heavily on the CPU, but given they've gotten smarter lately i was hoping that era was past...

Koraboros
10-09-2010, 07:16 AM
was doing some reading apparently the new 260 drivers are supposed to help (and do they!) but i've figured out whats killing my FPS :)
the glow/bloom FX in the game.. look away and no prob, look towards and death to my framerate!
kinda sad they botch a gfx tech thats rather old at this point.. and nothing in the config to rid the game of it :/

anywho, yeh, the newest beta drivers for nvidia cards helps some too..

Edit: whelp runs like silk on my laptop... oye
i wonder if its my ages old CPU bottle necking me once more. I knew console to PC ports relied heavily on the CPU, but given they've gotten smarter lately i was hoping that era was past...

Speces on the laptop?

GrimCW
10-09-2010, 01:05 PM
Core I5 4 gig DDR3 Geforce 360M 1gb Win7 64 bit

Asus Gamers Republic laptop :)
if i'm buying a laptop its gotta last, my old Alienware 5500M lasted 6 years, so this sucker should hopefully hold out awhile too.

heaye
10-09-2010, 10:16 PM
LCD 19' (1280*1024) , 75Hz
cpu Q8200 (4core)
vga 9800GT
ram 4GB (32bit vista OS, so, maby 3.2GB?)
Framerates 25~40 ( by Fraps ) ( It is so good )

Unknownsock
10-10-2010, 05:33 PM
3.3Ghz Quad, 4gb Ram, 5870 running max at 1680x1050, runs at 60 mostly although their is slow downs occasionally.
Bad port imo.

Terrell
10-11-2010, 01:18 PM
1980x720
Microsoft Windows XP Home Edition Service Pack 3
DirectX9
Intel(R) Core(TM)2 Duo CPU E8200 @ 2.66GHz
3.2 GB
GeForce GTX 260
Realtek High Definition Audio

On max settings, etcetera. Around 50-60 FPS.

jacket13
10-11-2010, 02:45 PM
1055T
5850
4gb ram
w7 64bit

getting smooth frame rates not sure what the exact numbers are but mostly 60~ish like the other high end guys.

i notice that some parts are badly coded and your frame rate go down to 15ish but otherwise its all good and it seems to play nice for :)

underwatercooki
10-11-2010, 07:46 PM
ASUS G71gx laptop.
6gb DDR2 @ 800mhz
stock underclocked 1gb DDR3 nvidia GTX 260M
P8700 core 2 duo @ 2.53ghz

The game runs like a dream on highest graphics settings @ 1440*900 native laptop resolution.
Game runs the same on lowest settings at same resolution.

I don't know where you guys are having issues at. >_>
Only slowdowns and lags a bit online, but that's to be expected with the internet. Game never drops below 30fps even at max settings in lighting, shadows, and explosions and weapons going all over. Game generally runs around 70-90 fps. Dips to 35ish during some intense scenes.

d3sud3su
10-15-2010, 04:36 AM
I am running

c2d 2.66ghz
460gtx 1gb super OC
4gb 1066mhz ddr2 ram

but i have found this game tends to lag whenever i move around a lot.

any minor explosions causes my game to stutter.

I do not understand why this happens
also when i try to go into options and change the settings while in game. there is only brightness, so is there a way to change while playing or do we need to do it at the start up screen.