PDA

View Full Version : How I solved my .NET error problem


abrahans
10-17-2010, 03:55 AM
Hi, Guys

I solved my .net 3.5 error message this way:

1. Changed time format to EUA (control panel, time date settings)

2. Uninstalled .NET framework 3.5

3. Downloaded and installed .NET 3.5 (231Mb) from this link:

http://download.microsoft.com/download/2/0/e/20e90413-712f-438c-988e-fdaa79a8ac3d/dotnetfx35.exe

Everything works on Lucidity now. I hope it helps. Let me know if it fixed your problem too.

If it helps, Im using WinXP SP3.

abrahans
11-25-2010, 12:11 PM
Id like to know if this solution worked for anyone besides me...

liquidcat
05-23-2012, 10:12 AM
Actually I don't think this game worth it. I own it for a couple of years now and couldn't manage to run even once. Contacting support ends in being ignored. I wouldn't download this game even it was free.

urbanriot
05-23-2012, 10:33 AM
... there's a .NET error with this game? So it requires .NET to run?

midnitecarnival
05-24-2012, 04:09 AM
... there's a .NET error with this game? So it requires .NET to run?

Yep it requires it and .NET apparently screws it up too because I can't get it to run either. =/

midnitecarnival
05-24-2012, 04:20 AM
Have written to Lucas Arts tech support - After all these years not sure what good it will do.

Wish I would've checked this forum first before buying today's Daily Deal.