PDA

View Full Version : How do I turn off Bloom?


Pig Popper
10-20-2010, 04:54 AM
I know this is 'answered' in the BC2 FAQ (http://forums.steampowered.com/forums/showthread.php?t=1170389) but following it does not seem to make the necessary changes.
Or maybe I'm missing something...



should I be write protecting the setting.ini file ?
should I close the game, keep it open / restart when editing?
do I need to compensate with the brightness / contrast settings to get the desired effect?
or something else?


halp..

NoSkillz121
10-20-2010, 05:01 AM
Close the game when opening settings.ini
Find this line : Bloom=true and change to false and remember to save it.

If it still wont save your settings right click on settings.ini and check "Read-Only" click Apply and OK. It should now work.