PDA

View Full Version : Witcher EE XP crash on launch


Dmk7001
10-23-2010, 11:19 AM
The Witcher: Enhanced Edition crashes evertime on start, I double click it then select play the witcher the preparing to launch screen appears then steam freezes. I can't move the launch icon, minimize steam et.et. and after a few minutes it closes itself with no error message it still shows the steam icon in the taskbar but it dissappears when I mouse over it.

Computer 'stats':
Windows xp professional
Intel(R) Core(TM)2 CPU 6700 @2.66GHz
2046mb RAM
DirectX 9.0c
NVIDIA GeForce GTX 260

Think that's all that's relevant...?
Have tried these possible solutions that I found (all failed obviously):
Lowering desktop resolution
Starting up adventure editor to lower in-game resolution (same result as launching Witcher EE)
Have updated video drivers
Verified files
Re-installed (and then re-verified)
Updating steam (said was already fully updated)
Can't run as admin because we don't have a pure admin account (we are all admin) so when I click run as admin error message comes up.

Think that's it, can anyone please help?? Looks like a good game and I ran the demo fine would really like to play the full game:confused:

Dmk7001
10-27-2010, 03:40 PM
Doesn't anyone know how to fix this? Could someone then point out where I should go from here? Is there somewhere else better to post or someone better to ask?

rebus_forever
11-22-2010, 07:25 AM
i feel your pain, you ever manage to fix it? im on my third attempted install : (

pnptcn
11-22-2010, 10:32 AM
You can run your admin account if you start up windows in Safe Mode. Hit F4 during your boot cycle and when prompted, choose Safe Mode with Networking. Then you should be able to log on to a pure admin account. Test your issue there and see if you get any different results.

I had a similar experience with some games on Steam not long ago. Turned out something had gone wrong in my Windows install. I fixed the problem by reformatting and reinstalling Windows (XP). I know this isn't an ideal solution for most, so maybe you could try repairing the installation. Personally, I was just sick of the problem and was tired of trying to troubleshoot it, so I went with the reformat option.

Good luck, it's a great game. I hope you find a good solution that works for you.

CRonaldoA7K
11-22-2010, 11:54 AM
Well i had the EXACTLY the same problem... i tried a few times and same thing. But what worked for ME is when i tried running the game by right clicking on the game and starting it though play game.
Hope this helps u guyz

Tallyn
05-10-2011, 10:36 AM
I had the same problem until I turned off my software firewall (ZoneAlarm). Somehow it was blocking a required check for the installation of the Visual C++ 2005 Redistributable.