PDA

View Full Version : Weapon "jams" with semi-auto weapons


avnos
11-10-2010, 05:14 PM
I have the fal and m14 unlocked, whenever I "click too fast" they seem to jam. Anyone else having this issue? If this is a safeguard against mousewheel shooting etc it is a bad "fix". Just limit the shooting speed in the game...



Edit*: This glitch isn't only with semi-autos, it has now happened to me with AK47 as well.

And the only other thread I could find on the topic:

http://www.gamespot.com/ps3/action/callofduty7workingtitle/show_msgs.php?topic_id=m-1-57160299&pid=960188

Z3RO
11-10-2010, 05:16 PM
I get this too, but with all the weapons.

Venexis
11-10-2010, 05:16 PM
I get that as well, sometimes when i use a pistol im shooting, then suddenly it stops (with ammo clearly remaining in the clip) and im sitting there thinking "Shoot god damnit shoooooo... Crap im dead"... Tis wierd

avnos
11-10-2010, 07:46 PM
odd never had it happen with anything but Semi Auto rifles, never with a pistol. I've not seen many threads about this topic hopefully someone has some insight.

keeblur
11-10-2010, 07:48 PM
I had this happen with an M14 multiple times. I just attributed it to my stuttering and changed weapons.

argathra
11-10-2010, 07:48 PM
good i thought my mouse was messed up lol

kresen
11-10-2010, 07:48 PM
Happens to me too. During MP my weapon jams 50% of the time. I think its with the lag problem or something.

pitbullthe2
11-10-2010, 07:48 PM
I was wondering why my weapon would stop when shooting :| got killed a plenty of times

blindrob
11-10-2010, 07:49 PM
Also getting this. It's killed me more than a few times.

Lethal_Sting
11-10-2010, 07:52 PM
Perhaps there is a fire rate cap like op mentioned... would be odd though it just completely stops.

argathra
11-10-2010, 07:53 PM
Perhaps there is a fire rate cap like op mentioned... would be odd though it just completely stops.

might as well take the guns out and make it just knife only then

Jmacs
11-10-2010, 08:01 PM
pretty sure its a stutter problem

Tyestor
11-10-2010, 08:03 PM
Getting this too.

Sarge945
11-10-2010, 08:07 PM
never had it happen with anything, ever, at all

poodlemeister
11-10-2010, 08:11 PM
yeah, this has happened too many times, even in a bot match and in zombies, not only in MP but just about every mode....

Sheik90
11-10-2010, 08:12 PM
Happening to me also, guessing its related to the stuttering.

So's_your_face
11-10-2010, 08:17 PM
I have this problem as well. If it happened while my game was stuttering then I'm not sure I'd be able to tell. I only notice it when my game is running smooth(ish).

avnos
11-10-2010, 08:49 PM
yeah the thing is my game runs fairly smooth, running on I5 750 oc'ed to 3.8ghz with 4GB ram and GTX 470. the problem (for me) doesn't seem to be stutter related.

avnos
11-11-2010, 06:43 PM
the people who are experiencing these, are you clicking fast as well? I had people accused me of scroll wheeling deagles in cod4, but i just click fast.

avnos
11-16-2010, 06:32 PM
ok this is now happening with my AK47........ its not semi auto and it tends to stop shooting on the first/2nd click

-R-A-G-E-
11-16-2010, 06:34 PM
It happend to me aswell, I opened my mouse and cleaned it up now it doesnt happen anymore.

avnos
11-16-2010, 06:35 PM
It happend to me aswell, I opened my mouse and cleaned it up now it doesnt happen anymore.

interesting, people on console are having problems with this also though, i'm suspecting that may be a coincidence for you.

http://www.gamespot.com/ps3/action/callofduty7workingtitle/show_msgs.php?topic_id=m-1-57160299&pid=960188

zgmurph
11-16-2010, 06:42 PM
This happens too. I did enable scroll wheel on ♥♥♥♥ zombies in which it is very obvious they have mouse wheel block because after 2 shots your gun will freeze. Which I am fine with that for multiplayer because i mean that can piss people off but in ♥♥♥♥ zombies really? Im pretty sure the zombies won't rage quit..

Chow Dat Poon
11-16-2010, 06:42 PM
I've had this with every weapon

Falerix
11-16-2010, 06:53 PM
Don't quote me, but I heard it's a mechanics to stop the abuse of auto-fire scripts for the FAL, M14, and pistols.

I'm try to get some more confirmation, there's threads in the Black OPs forum about it.

avnos
11-17-2010, 06:35 AM
thats what I assumed Falerix, but why is it jamming my AK47!

TheGr33kGunner
11-17-2010, 06:48 AM
Yep happens to me fairly often. Just about every time I have an easy opportunity for multikills / right before a killstreak :o haha

kakakaka
11-17-2010, 06:51 AM
Yes this is obviously a bug, im pretty sure its not mechanics as falerix saids, if u shoot shotguns etc it takes very long time before u can fire the next shot, thats the mechanics to stop scripts.

zombie rot
11-17-2010, 06:56 AM
i have both the PC, and 360 versions. and this hasnt happened to me on either.

i just went and grabbed my romate's modded controller and try it out on the 360, and nothing.

so it may be a pc only bug, but it hasn't happened to me.

edit: the reason i mentioned the 360 was that if it doesn't happen there its not a built in mechanic of the game. it must be a bug.

KillaKanl0rd
11-17-2010, 06:58 AM
yeah happens to me too... can't use the m14 because of the amount of stutter and jamming that occurs... :(

avnos
11-17-2010, 07:04 AM
i have both the PC, and 360 versions. and this hasnt happened to me on either.

i just went and grabbed my romate's modded controller and try it out on the 360, and nothing.

so it may be a pc only bug, but it hasn't happened to me.

edit: the reason i mentioned the 360 was that if it doesn't happen there its not a built in mechanic of the game. it must be a bug.

check out the link i have above, clearly some xbox360 users are getting it also on the gamespot forums.

zombie rot
11-17-2010, 07:10 AM
check out the link i have above, clearly some xbox360 users are getting it also on the gamespot forums.

ok sorry, had to go grab my laptop. i never click links on my gaming rig. better safe than sorry.

so i may be a bug but i doubt its a rate of fire cap, because i can pump out entire extended mag Fals with no jam using a modded controller.

idk what it is then. ill text my roommate and ask him if hes experienced it while he uses his controller.

agse109
11-17-2010, 07:19 AM
never have that problem

ukhazard
11-17-2010, 07:26 AM
I got this problem first time yesterday, with an m1911 pistol too.

Casemaker
11-17-2010, 07:47 AM
Nope, I use the M14 pretty much exclusivly and Its never "jammed"

Power20
11-17-2010, 08:04 AM
I have had this happen to me alot my weapon would stop firing and then shift to my other weapon it seems to be very random but it happens alot when i use a shotgun

reactioN
11-17-2010, 08:05 AM
its because of stutter / lag.

avnos
11-17-2010, 09:52 AM
its because of stutter / lag.

im starting to lean towards this conclusion although not 100% because why then are are "some" xbox360 people getting it while others aren't? (i dont own a 360) but i believe they run the same performance wise don't they?

zombie rot
11-17-2010, 09:55 AM
im starting to lean towards this conclusion although not 100% because why then are are "some" xbox360 people getting it while others aren't? (i dont own a 360) but i believe they run the same performance wise don't they?

internet and bad connections to host could cause stutter/lag.

trader
11-17-2010, 10:14 AM
Yea it happened to me a few times this should definitely be something to fix ASAP.

its because of stutter / lag.

It's not stutter/lag. Even with servers with stutter/lag i still can shoot.

xunderxoathx
11-17-2010, 10:20 AM
its not jamming your framerate is dropping, its a sound issue i believe, if you click it fast enough youre overlapping sounds and its playing 10 single shot sounds at the same time and overloading ur cpu and thus the frame drop and you perceive it as jamming

/thread

gjkunatz
11-17-2010, 11:41 AM
having this happen to me to. thought it was my mouse, Logitech MX400. switched to stock dell mouse. seems to have cleared it up could be placebo.

Codename47
11-17-2010, 11:55 AM
I've got this problem both on SP and MP.
It's like the combat buttons get disabled while the directional keys are all working fine. when it "jams" as you call it, I can't fire or reload.

avnos
11-17-2010, 05:30 PM
exactly codename, can't even reload for X seconds.

shamoke
11-17-2010, 05:51 PM
This ain't stuttering or lag. I've had this happen w/ an M14 in single player zombies where everything was running smooth.

Raquel
11-17-2010, 05:55 PM
http://forums.steampowered.com/forums/showpost.php?p=18665916&postcount=16

._.

avnos
11-17-2010, 06:56 PM
they need to fix it whatever it is cuz it affects my full auto weapons also....

hello moto
11-17-2010, 07:00 PM
Happens in zombies, and trust me, you don't want it to happen on zombies.

giggedyguy
11-17-2010, 07:00 PM
Submitted a support ticket 3 days ago about it. Got a snappy answer asking me if I had already posted this question--by a human, not auto-response. "READ the damn question, you idiot! Then you'd know!" was what I wanted to say back, but that would have led to problems. Of course, my ticket has been COMPLETELY ignored since that response, but I think they're aware of it.

avnos
11-18-2010, 08:57 PM
Submitted a support ticket 3 days ago about it. Got a snappy answer asking me if I had already posted this question--by a human, not auto-response. "READ the damn question, you idiot! Then you'd know!" was what I wanted to say back, but that would have led to problems. Of course, my ticket has been COMPLETELY ignored since that response, but I think they're aware of it.

good to hear that they should at least be aware of it, heres to hoping ....

The_Fool
11-18-2010, 08:58 PM
I'm beginning to think that this is not a bug. It may be intentional programming to have the weapons occasionally jam. It can happen in real life.

Codename47
11-18-2010, 10:59 PM
I'm beginning to think that this is not a bug. It may be intentional programming to have the weapons occasionally jam. It can happen in real life.

This often? Now that's funny.
It has the word "bug" all over it.

mundox86
11-18-2010, 11:49 PM
Yup some kind of bug...
http://www.youtube.com/watch?v=_ulddokSLyY

felanoma
11-18-2010, 11:49 PM
http://forums.steampowered.com/forums/showpost.php?p=18665916&postcount=16


Hi!
Yes, i use M14 and FAL, just happen the same to me.
My first though was that my mouse was dieng, but a friend tollme that he was having the same problem, so...
I hope they fix this.

Cheers!

Koa_Waylander
11-18-2010, 11:56 PM
I too suffer from this problem... I thought it was only me.. you aim at someone only to find *click click click* nothing happens no fire animation, no decrease in ammo count, no nothing except your own cold hard death when the unknowing other person kills you effortlessly because you can't return fire...

I find that it happens for about 2 seconds and after that i can fire normally again until it mysteriously strikes again. On several occasions i've tried to fire, managed to change to pistol and try to fire that as well only to find nothing...

PLEASE HELP because it happens to me VERY frequently at least once or twice per game... sometimes more.. making it very hard to justify playing this game.

Rayquaza911
11-18-2010, 11:57 PM
Yes and I thought it was only my mouse lol. and no I don't scroll I just click my mouse ...

Koa_Waylander
11-19-2010, 12:03 AM
its not jamming your framerate is dropping, its a sound issue i believe, if you click it fast enough youre overlapping sounds and its playing 10 single shot sounds at the same time and overloading ur cpu and thus the frame drop and you perceive it as jamming

/thread

I'd agree with you except for the fact that EVERYTHING ELSE still moves fine I can move and enemies still move etc but my GUN does not fire... and it doesnt only happen with semi's it happens often with automatics.

For me it especially happens if i ADS... Once I ADS i can fire 1 or 2 bullets and then find that the other 28 are stuck in the barrel.. making it VERY annoying because i have just given away my position and can only watch while the person who would have died turns around and reams me...

companyvo
11-19-2010, 12:11 AM
the game is too realistic !!!

Zephyx
11-19-2010, 12:38 AM
I got this error too. This is problem number 9 with this game that I have had.

Dr.Titikos
11-19-2010, 12:51 AM
I have the fal and m14 unlocked, whenever I "click too fast" they seem to jam. Anyone else having this issue? If this is a safeguard against mousewheel shooting etc it is a bad "fix". Just limit the shooting speed in the game...



Edit*: This glitch isn't only with semi-autos, it has now happened to me with AK47 as well.

And the only other thread I could find on the topic:

http://www.gamespot.com/ps3/action/callofduty7workingtitle/show_msgs.php?topic_id=m-1-57160299&pid=960188
http://forums.steampowered.com/forums/showthread.php?t=1585958

Maximus Steel
11-19-2010, 09:01 AM
I just started getting this yesterday. This is the most annoying bug ever. I get it with mp5,enfield,commando,shotguns,pistols. It's unplayable. FIX THIS SHIZ!

Codename47
11-21-2010, 07:21 AM
This is so annoying, they should fix it dammit!!

dleek
11-21-2010, 07:33 AM
this happens on 360 becuase of modded controllers.
this also happens on computer because people can use thier mouse wheel to spam
problem is, its stupid.

Daniel170393
11-21-2010, 08:03 AM
LoL I thought it was mouse,
It only happens with the assult rifles and SMG's not with pistols,snipers,shotguns

lol93
11-21-2010, 08:08 AM
I believe it's Treyarch's way to remove the "Scroll to fire semi weapons".

SpunkyKuma
11-21-2010, 08:11 AM
I use the FAL alot in one of my loadouts, never happened to me yet. Like I said in another thread, the mouse wheel spam will trigger it as I've tested it in combat training and it'll occur with any weapon, it's intended to prevent rapid fire mods.

If it's still happening when you HOLD your mouse button down, then yeah submit a bug report about that

__PraetoriaN__
11-21-2010, 08:23 AM
Never happened to me with any weapons. Conclusion - do not wheelshoot / spam single fire weapons like ♥♥♥♥, and you'll be ok ;)

Toasty McBurny
11-21-2010, 08:34 AM
Never happened to me with any weapons. Conclusion - do not wheelshoot / spam single fire weapons like ♥♥♥♥, and you'll be ok ;)

When I'm getting shot at, my first instinct is to point my gun at that person and shove as many bullets into his face as I can so that HE dies and I live. I don't think "Oh, I better make sure to only shoot twice so that my gun doesn't jam and ♥♥♥♥ up any chance I have of winning."

link.2
11-21-2010, 09:11 AM
In Second chance
pull out Python
point it at foe
click
It does ♥♥♥♥ all until I aim down the sights and I'm dead

avnos
11-22-2010, 06:47 AM
I use the FAL alot in one of my loadouts, never happened to me yet. Like I said in another thread, the mouse wheel spam will trigger it as I've tested it in combat training and it'll occur with any weapon, it's intended to prevent rapid fire mods.

If it's still happening when you HOLD your mouse button down, then yeah submit a bug report about that

Pretty sure you can't fire a semi auto effectively by HOLD-ing mouse click.

NaOHSpree
11-22-2010, 06:49 AM
Pretty sure you can't fire a semi auto effectively by HOLD-ing mouse click.

Some people aren't having this issue with Semi-auto's only.

boXod
11-22-2010, 07:09 AM
Happens to me as well, very annoying problem...

69Rocket_Joe
11-22-2010, 07:54 AM
Never happened to me with any weapons. Conclusion - do not wheelshoot / spam single fire weapons like ♥♥♥♥, and you'll be ok ;)

I don't and still have this issue. I have it with full auto assault rifles and SMGs. Hold the button down and it will shoot 1 or 2 rounds and then nothing. A couple of times I have even been fast enough to cycle to my pistol and that is froze up as well. It is bug that needs to be fixed. I can understand trying to put something in place to prevent scrollers but when it has a negative impact on something like trying to fire a full auto weapon something is FUBAR with it.

-Joe

Codename47
11-26-2010, 01:51 AM
Bump!
Come on, I wanna play properly!!

Here's the topic in COD forums, keep posting up replies there so that Treyarch would notice and take care of it.

http://www.callofduty.com/board/viewtopic.php?f=71&t=323729&st=0&sk=t&sd=a&sid=m4goshqcen8qus44efpm4qoou0&start=100

Codename47
01-11-2011, 05:36 AM
the problem yet still exists...

SpunkyKuma
01-11-2011, 05:40 AM
Been using the FAL, M14, CZ75 and Python heavily and never ONCE jammed (why would autos jam? holding the mouse button down wouldn't cause it). The mouse wheel trick usually does it, but from what many has said, it's also possibly due to some network lag (losing packets).

ballpoint202
01-11-2011, 09:33 AM
I have the fal and m14 unlocked, whenever I "click too fast" they seem to jam. Anyone else having this issue? If this is a safeguard against mousewheel shooting etc it is a bad "fix". Just limit the shooting speed in the game...



Edit*: This glitch isn't only with semi-autos, it has now happened to me with AK47 as well.

And the only other thread I could find on the topic:

http://www.gamespot.com/ps3/action/callofduty7workingtitle/show_msgs.php?topic_id=m-1-57160299&pid=960188
My automatic weapons seem to jam at least once per game now. It used to happen once every few games, but it seems to happen more frequently now.

evanstonefan
01-11-2011, 10:12 AM
Yep, it happens in zombie mode or MP and not only with semi-auto weapons but also with full-auto guns if you click too much.

I think it is a "balance" or "precaution" against modded controllers or keyboards... :)

DarthCovah
01-11-2011, 10:18 AM
It's a fire rate cap. When you rapid-click, the first few round shoot ok, but when you hit the fire rate cap, the gun will abruptly stop shooting. Which is a load of bull. :(

You have to shoot at regular intervals, and not just as fast as possible, because obviously you need a macro to shoot more than twice per second. /obvious sarcasm.

Bierkip
01-11-2011, 11:09 AM
Anyone ever bound 'fire' to scroll down or up and used a semi-automatic?

Yah, that's what I though.

ablahblah
01-11-2011, 11:51 AM
The trigger on the CZ75 has locked up on me in between shots quite often. I use a CZ75 with an extended mag as a reliable backup weapon, since I can usually nab an easy kill if I ADS and pull off 6 straight shots (I have a twitchy trigger finger, heh, and it usually takes me a little under a second). If I don't time my shots right though, suddenly it won't read every other shot and my shooting speed will get halved (AND get me killed, sigh..)

Xstioph
01-11-2011, 01:25 PM
http://forums.steampowered.com/forums/showthread.php?t=1708642
Another thread on the subject..

Codename47
01-12-2011, 12:27 AM
It's not just jamming the fire action, it also "jams" the ability to reload or use melee attack. I click V or R, and it does nothing, then after a few seconds it gets back together, but by then I get killed :o

DoggyDogg
01-12-2011, 01:34 PM
Working on the 8th prestige level and mine jams in the middle of m16 burst...so I know it's not lag...it literally fires one shot...pauses, 2-4 seconds...I move around and try to get cover since I just gave myself up, then it finishes off the 1-2 rounds left... lag can't do that, no matter how slow it is (30mg FiOS anyways)

Whats worst is if I kill the target on the first round and it jams the next two and it's a busy map and as I am looking for a new target, it finishes the 3 round burst on a friendly and I get a tk...

Then of course it's jamming on HK21, Famas, Galil, MP5k, FN Fal, M14, heck the shotty even...

Never had one jam, period until I passed the 7th level last week...now it's every map, no matter what...