PDA

View Full Version : Game doesnt start anymore


spba78
11-13-2010, 03:06 AM
Hi,

ive purchased the game yesterday (via Steam). First i could play for at least an hour without any problems, but when i wanted to continue the game today, it wont start anymore?!?
If i start it from the game library, the launcher is shown, but if i press the "play" button nothing happens. Any suggestions what might be the problem?
OS = Windows 7 64bit, Game is executed as Admin

Skrapion
11-13-2010, 03:49 AM
I'm wondering if this is related to the demo problem that was recently fixed. If you delete the local content and then reinstall, does that fix the problem? (Don't worry, it won't delete any of your saved games.)

Fen_Star
11-13-2010, 11:28 AM
The steam CD key works with the game DL on the longbow site. That is what I have been using, although I am upset that steam isn't logging my hours. :(

TankGrater
11-13-2010, 11:31 AM
Bump, please fix.

Same exact problem on windows vista 64.

TankGrater
11-13-2010, 11:34 AM
Problem fixed for me; simply right click on Hegemony in your steam games list, go to properties, local files tab and click on Verify Integrity of Game Cache. Mine found 2 files that were apparently bad and corrected it; works fine now.

frostshoxx
11-13-2010, 02:59 PM
I had the problem too. Reinstalation fixes the problem, though.

Skrapion
11-13-2010, 06:38 PM
I've sent a message to Steam about this, but I usually don't hear back from them on weekends.

In the short term, I suspect reinstalling will work for most people.

spba78
11-14-2010, 06:36 AM
Well I already wrote it in the Longbow Forum, integrity check & reinstall the game didnt solve the problem for me, error occured again after playing and restarting the game. I downloaded the game now from the longbow mirror, to avoid steam usage and now it works perfectly. Once again its a problem caused by Steam (remember League of Legends issues and so on..) Im seriously fed up by their ragged work, for me its a clear decision never to buy again via Steam if I have another choice, as its only making problems and gives no advantages.

vonrocko
11-17-2010, 01:29 PM
What is going on! Steam does some sort of update on the game, and now it don't play. I tried the previous suggstions with no luck. I tried to uninstall, and it removed some files but still shows as "ready to play" on my list. Right clicking on the game shows "play game" and no "install"?
So now I can't uninstall or install! I can't even find any files. I run the steam "validate files" program and it says all files are 100%. Dozens of hours shot to hell.

edit: Thank you Longbow and spba78. I was able to download from longbow and use my steam code. You guys saved the day! Another steam foul up!

agodin
11-17-2010, 01:55 PM
same problem for me, just updated now it does not start at all, verifying the files did nothing either.

Another fine job from Steam!

gord96
11-17-2010, 04:34 PM
as far as i know anyone who bought the game from steam can go to the longbow website and register their code and receive a beta code to play Gold. Trust me, it's worth it. Hegemony Gold is awesome. Just a thought for you guys having trouble with this steam version as the Philip of Macedon campaign is included in Gold.

manhit
11-18-2010, 09:57 AM
bump.

Skrapion
11-18-2010, 03:10 PM
I'm not sure what changed, but it's not working for me either. I emailed Steam to get things sorted out, so hopefully that'll happen soon. (I've also been working with them to smooth out some other Steam issues, so hopefully they'll publish that update soon.)

In the meantime, the easiest thing to do is to download the demo from our site at www.longbowgames.com/hegemony and unlock it with your CD key. To retrieve your CD key from Steam, select Hegemony from your games list and click the 'CD Key' link to the right of the game information.

Sorry for the inconvenience,

-Rick-

Update: Steam has published the new update, and it seems to be running well now. Let me know if you're still having trouble with it.

Mujihi
11-26-2010, 01:33 PM
I posted this somewhere else. I just bought it today and I am having issues with the game staying demo. I was playing demo then bought the game, installed the game and had issues. I copied the CD key from Steam to put into the registration. Registration was accepted but still in demo mode. I hate this double security cr4p..... (sorry, frustated to all hell. Game is great and I want to play it NOW) ;)

gord96
11-26-2010, 03:58 PM
Go register your game on the Longbow website then you can take part in the beta of Hegemony Gold, which is much better and has the full Philip campaign included.

here is the link to the thread discussing this.

http://forums.steampowered.com/forums/showthread.php?t=1582970

Hippy Druid
12-30-2010, 05:22 PM
Hi,
I bought H:PoM this morning, and I am yet to be able to play.
At first when I clicked to play, it would show the usual install message, and just didn't do anything.
I restarted my machine, verified cache and retried. Nuthin!!

**EDIT**

I restarted again, verified cache again, and fired it up!
It installed fine this time, then just stalled on the longbow logo when the game was loading.
Restarted again, verified cache AGAIN!
This time it loaded, got past the longbow logo, to a hint's and tips screen.
At this point it seemed not to do much at all, so I went and made a cuppa.
On my return the menu had loaded. I jumped in game, and all is good!
I guess I will just have to be patient with the loading into the game.