PDA

View Full Version : Farming Simulator 2011 - keeps crashing


ltbaiani
11-13-2010, 07:52 PM
I thought I'd post a new topic here, because I'm curious if anyone else has had this problem, and if anyone has and managed to fix it - please share how!

I just bought and installed the game today, and it loads up fine. I'm able to click through every menu, select career mode, and select the level I want to play, but each time it gets to the 'game is loading' screen it freezes then crashes.

I've tried altering the options, opening the game from the root file instead of through steam, I've even tried deleting the content and re-installing it but I keep getting the same problem - it always crashes at the same spot.

Has this happened to anyone else? All other games I've gotten through Steam have worked just fine...

Magic_M
11-16-2010, 10:53 AM
This is a known Issue with this Game!

The Developers just put it on the shelves faaar to early!

ltbaiani
11-16-2010, 10:58 PM
hmmm. that's too bad.
Is there going to be a fix coming out? Or has Steam been refunding others with this same problem?

Druidpeak
11-17-2010, 03:25 AM
Have you tried getting an answer from Giants Software about your problem?

Farming Simulator Home Page (http://www.landwirtschafts-simulator.de/)

Farming Simulator Support Page (http://www.landwirtschafts-simulator.de/support.php)

Official Farming Simulator 2011 Forums (http://forum.landwirtschafts-simulator.de/viewforum.php?f=479&sid=517f8fbfc5840f5123d9404a42dbc0db)

When posting about an issue, be sure to include system specs(Operating System, Video Card, CPU, etc).

Edit: Poking through the Farming simulator forums it looks like they also want you to post the contents of log.txt.

You can find it in these locations

Vista %userprofile%\Documents\My Games\FarmingSimulator2011
XP My Documents\My Games\FarmingSimulator2011\
Unfortunately I'm not sure where it is stored on Mac OS X

ltbaiani
11-17-2010, 10:14 PM
Thank you Druidpeak!

I hadn't thought to contact GiantSoftware because I thought since the game was through Steam, that might have been a part of the problem.

I'll try getting in touch with them.

Cheers!

aronlist
11-25-2010, 05:10 AM
get a new graphics driver. your old one probably doen not have shader model 2.0