PDA

View Full Version : Issues with ZB2


Paulz0rs
11-17-2010, 04:41 PM
First off, I just want to say: It's a very relaxing game you guys have produced, and I thoroughly enjoy the concept. I just have a few bugs I'd like to report. Now, I don't know if this is just my system that this is happening on, and if anyone else is having this issue, I'd appreciate you mentioning on this thread so that I know it's not local;

- When the background track changes, the screen freezes for 1-2 seconds while the new track jitters for a few seconds. Turning the music off doesn't stop this.

- Some of the levels don't actually load at all for me, and cause the game to crash. The third level on the first tree didn't load for me, and only after about a minute of loading with high quality effects turned off did I finally see it, however this doesn't seem to work for the later levels.

Other than that, I've had a good time playing this game. I recommend anyone that fidgets in their free time (or just when bored) to give this a go, I feel like this game was made for people like us :D

Frand
11-17-2010, 05:02 PM
First off, I just want to say: It's a very relaxing game you guys have produced, and I thoroughly enjoy the concept. I just have a few bugs I'd like to report. Now, I don't know if this is just my system that this is happening on, and if anyone else is having this issue, I'd appreciate you mentioning on this thread so that I know it's not local;

- When the background track changes, the screen freezes for 1-2 seconds while the new track jitters for a few seconds. Turning the music off doesn't stop this.

- Some of the levels don't actually load at all for me, and cause the game to crash. The third level on the first tree didn't load for me, and only after about a minute of loading with high quality effects turned off did I finally see it, however this doesn't seem to work for the later levels.

Other than that, I've had a good time playing this game. I recommend anyone that fidgets in their free time (or just when bored) to give this a go, I feel like this game was made for people like us :D

Well darn. The game went through a two-month long beta period with about 30 people testing on both PCs and Macs, and we were pretty confident there would be no issues.

- None of our beta-testers reported a slowdown related to background music switching. Would you mind posting your computer specs so we could narrow down the cause and maybe fix the issue with just troubleshooting? Off the top of my head, Creative's audio drivers have a history of being terrible, and turning off hardware acceleration of audio in Windows XP used to fix a number of issues in games.

- As for crashing on level loading, we've now received two reports from users, but both have said their crashing is random and to our understanding happens after hours of gameplay. If your level crash happens consistently in the same spot, any data we can find will be extremely helpful in figuring out what the cause may be. Also, please let us know your graphic card model and driver version.

Paulz0rs
11-18-2010, 05:13 PM
Thanks for a fast reply. The sound card is an on-board realtek HD audio device on an Asus M2N-VM HDMI. I've not actually touched any drivers for the sound card, so I'll get back to you on that. As for the graphics card, it's an Nvidia 9500GT, with the latest drivers.

Paulz0rs
11-19-2010, 09:41 AM
Okay, updated my sound drivers, no post processing on external audio, and the problem's still there with music tracks. I have no audio enhancement apps running in the background

Frand
11-19-2010, 10:04 AM
Okay, updated my sound drivers, no post processing on external audio, and the problem's still there with music tracks. I have no audio enhancement apps running in the background

Sorry to hear it didn't work. We'll keep digging into it, hopefully find a fix soon. I'll keep everyone updated.