PDA

View Full Version : Finally got it running!!!


vernongt
11-18-2010, 09:04 AM
G'day all,
Well after about a week I've finally got it running; thanks to an email from Steam Support.
I was told to make myself an "Administrator" [which I was already] then open Internet Explorer and launch the GCF for this sim. [as follows]:
http://support.steampowered.com/kb_article.php?ticketref=2037-QEUH-3335
Having done that, follow the instructions as written.
Once I did that, I checked nVidia to see if there was an update driver for my graphics card.
There was... and once downloaded and installed, I rebooted my PC and then launched SSE.

Now, don't get too excited; there may be stuff in your PC that may not allow things to launch, but in my case; IT WORKED!!! :D
Even with a pretty good graphics card and such; using Windows XP and 3GB RAM, the sim is still painfully slow. :rolleyes:

I did notice a couple of bugs as I tried different "Free Roaming" sets, and also when I launched "Tutorial 1," but I did battle through it.
In "Free Roaming" in Sydney Harbour, I did see a small ship take off and fly away!!! [I was heading for Farm Cove from Ft Dennison and a ship just jumped out of the water and flew away!!!
I guess my sailing skills scared it?!:)
Also as I was racing my speedboat past the Opera House, a cabin cruiser was "bouncing" down the harbour toward Circular Quay! :D
Other than those two situations and a little lack of know-how on my part, I managed to 'plow' my way through a couple of hours of sailing.

Boy o boy!!! everything is REALLY SLUGGISH [SLOW] compared to my other simulators [Flight-Trainz-Racing], and the graphics for SSE is way more primative compared to them too! :rolleyes:

In all my other sims, I have all the graphics and controls pushed all the way to the right and they run beautifully! It's also like looking at a photograph or out of a window, compared to this sim's 'cartoon-like' graphics.

After I got it all running [much heartburn and acid reflux included], I wonder if I'm REALLY happy I spent the $$$$ for it.
Hmmmm...

Anyway, I've got it going. I'm doing fairly well with it.
Cheers for now.
Vernon

Philx2000
12-28-2010, 03:57 PM
I'm just saying that I got mine working by browsing to my folder (C:\Program Files (x86)\Steam\steamapps\common\ship simulator extremes)and opened "questviewer.exe".

I then located "Q3DStart.q3d" (in the same folder) and launched.
Before this worked, I needed to disable the steam licence message. (I needed it later, so you can view it by right clicking on the game icon in steam, then clicking "view game CD key")