PDA

View Full Version : The game does not launch?


Dekken
11-18-2010, 03:00 PM
Well, I just bought this game and it does not launch.
I double click the icon and nothing happens.
What could be the problem?
Using windows7 32bit.

Edit: Fixed it by uninstalling vcredist_x86 and reinstalling...hmm

ChronoGib
12-21-2010, 12:31 AM
I'm having the same problem where the game won't launch. I'm using win7 64bit. I know steam tried to run an install script, but I don't know what it tried to do or if it failed. I tried un/reinstalling vcredist_x86 and x64 as well as the game itself.

GummiAnd
12-21-2010, 04:00 AM
It won't launch for me either. I'm using Mac OS X

Timmos
12-21-2010, 06:15 AM
Did you remove OpenAL manually? You must have it installed for the game to launch. Steam will not reinstall OpenAL itself when you removed it from the configuration panel.

I don't know what Mac OS X does with it.

g_angel
01-01-2011, 10:14 AM
Edit: Fixed it by uninstalling vcredist_x86 and reinstalling...hmm

Tried this, didn't help. Guess it's time to post on the official game forum :confused:

bookhaki
07-04-2011, 05:45 AM
I did both this and this http://forums.steampowered.com/forums/showthread.php?t=1971328.

It worked after I restarted the PC :)