PDA

View Full Version : Can't install physx


Sadius
11-27-2010, 05:55 PM
Recently I changed the operating system of my pc to windows 7 (I used to have xp) reinstalled steam, launched nation red and I got the usual crash when you load it for the first time. I close steam and try to load NR again but It crashed again when I tried to load a mission (I can load the menues without problems). So after this I download Physx manually as you point in the sticky thread but I can't install it. When I try to do it it saids that windows don't have access to MSIEXEC.EXE. I have searched information about this problem but can't find a clear solution when you are using windows 7. Any help would be appreciated.

(I have a Radeon 4670 and a intel dual core at 3.0....in case you needed that information)

ColdSeer
11-28-2010, 04:50 PM
This went out of the "New posts" status. So bump.
I don't know how to answer your question, sorry.

SnowBrigade
11-29-2010, 08:39 AM
Hello Sadius,

Since PhysX is made by NVidia, not sure if I'm the best person to help you with PhysX installer issues, but have you tried running the installer using the /quiet switch? Some people had the same issue on the Trine and Mafia2 boards:

Make sure user account control is turned on

Open a command prompt by going to programs -> accessories and right clicking on "command Prompt" and click on "Run as administrator"

Change directory to where you downloaded the PhysX installer and then type in the following command:

physx_7.05.06_systemsoftware.exe /quiet /lemvx c:\tw_log.log

(Of course the exe name will depend on which version you downloaded)