View Full Version : Black textures/freezing

12-01-2010, 01:14 AM
Hello I'm experiencing shadowing problems, missing textures and freezing in SP & MP. Freezing usualy happens when textures and shadows are fu**ed. BLOPS console report's missing texture's and critical error... My problem's are random, usualy 2 to 6 times per mission. Rebooting usualy work's that I can play litle futher.

I have re-installed the game 3 times (2 times from the disc and one time downloaded it from steam (just in case)). Tried crack and almost every "FIX" I could found...

My specs:

Intel Q6600, 2.4GHz
HD 5870 1Gb
Windows XP 32bit SP3

PS. And please dont say that I have to downgrade to win7.

12-01-2010, 03:57 AM

12-01-2010, 04:03 AM
Yep, same problem happened to me when I installed xp sp3. After couple of sec/min, game freezes with black textures or artifacts.Reset was required. Now I reformated with Vista SP2 and i will see if this problem continuoes to do now. Had a 7 before and everything was alright. Athlon x2 6400+, 3870 512 gddr4, 4gb ddr2.

12-01-2010, 04:02 PM

12-17-2010, 06:17 AM
Bump because I have the same problem.

12-17-2010, 06:21 AM

12-17-2010, 06:21 AM
Never managed to fix the problem on XP. Got pissed and reformated to 7. Looks like it is an issue between blops, xp and radeon cards. Think this doesnt manifest on nvidia cards.

12-17-2010, 06:33 AM
I had a 4550 before and I didn't have this problem. Then I upgraded to a 5770, and the problem started, I even reformatted and it's still there.

07-29-2011, 09:07 AM
Try turning textures from "extra" or "automatic" to just High or below. This fixes it, i am running on Windows 7 (better than xp imo)HD radeon 6970, i5-750, 4gm ram etc can max the game no worries but with extra texture set, every couple of games sometimes when i shot/used flashes/ explosions etc textures would go black/missing etc.

This does fix it...but you have to live with the lower textures but aren't that bad.