PDA

View Full Version : Game stops responding, While loading.


crimson_bomb
12-21-2010, 01:20 PM
When I start the game it starts loading, but after a bit the screen goes black and it stops responding, and closes itself.

I've set it to the lowest possible settings in the setup menu, and it still dosn't work. Could people help me please?

bernalima558
12-21-2010, 06:01 PM
I have the same problem here.
can anyone help me?

DoubleD
12-21-2010, 07:18 PM
Yes the game does not work for me as well. Always crashes on 2 seperate PC's.

SHSPVR
12-21-2010, 09:19 PM
Maybe this help try add -multithread to your shortcut
Look something like this
"C:\Program Files\Electronic Arts\Burnout(TM) Paradise The Ultimate Box\BurnoutLauncher.exe" -multithread
or
"C:\Program Files (x86\Electronic Arts\Burnout(TM) Paradise The Ultimate Box\BurnoutLauncher.exe" -multithread

harrisben
12-22-2010, 12:17 AM
Doesn't work with or without the -multithread option

crimson_bomb
12-22-2010, 07:54 AM
Maybe this help try add -multithread to your shortcut
Look something like this
"C:\Program Files\Electronic Arts\Burnout(TM) Paradise The Ultimate Box\BurnoutLauncher.exe" -multithread
or
"C:\Program Files (x86\Electronic Arts\Burnout(TM) Paradise The Ultimate Box\BurnoutLauncher.exe" -multithread

I'm sorry I don't get what you want me to actualy do, I bought it through steam so my path looks like this.

D:\Steam\steamapps\common\burnout(tm) paradise the ultimate box

I don't know where you want me to go from there, since I can't seem to find anything labled "exe" :confused:

Lurpsukka
12-22-2010, 07:59 AM
I'm sorry I don't get what you want me to actualy do, I bought it through steam so my path looks like this.

D:\Steam\steamapps\common\burnout(tm) paradise the ultimate box

I don't know where you want me to go from there, since I can't seem to find anything labled "exe" :confused:

Go to your Steam Library -> right click Burnout Paradise -> Properties -> Set Launch Options

OrochiBloodline
12-22-2010, 08:14 AM
Alright. I had this problem, I'm running Windows 7 64 Bit - This is what I did to solve the problem..


Go here :
Steam\steamapps\common\burnout(tm) paradise the ultimate box

Right click on BurnoutParadise.exe

Click on Compatibility - XP Service Pack 3 - And Run as an administrator

After doing this, the game runs flawlessly.
I hope this helps.

crimson_bomb
12-22-2010, 08:15 AM
Go to your Steam Library -> right click Burnout Paradise -> Properties -> Set Launch Options

Thanks, but it didn't work saddly.

Alright. I had this problem, I'm running Windows 7 64 Bit - This is what I did to solve the problem..


Go here :
Steam\steamapps\common\burnout(tm) paradise the ultimate box

Right click on BurnoutParadise.exe

Click on Compatibility - XP Service Pack 3 - And Run as an administrator

After doing this, the game runs flawlessly.
I hope this helps.

I have vista, but I right clicked it, and click run as administrator, but it still didn't work.

I appreciate the help though, guys.

bernalima558
12-22-2010, 08:15 AM
Tnahk you so much OrochiBloodline now I can play the game
Hey everyone do what Orochibloodline says and you can start palying the game

OrochiBloodline
12-22-2010, 08:20 AM
I think in Vista you can still Run it under compatibility mode for Windows Xp... Might want to still try that if thats possible.

crimson_bomb
12-22-2010, 08:21 AM
Still canīt paly the game.
And for what I have seen many people canīt
EA or Steam better do something about this

I don't think steam can do anything.

And from the looks of the store situation, EA ditched this game awhile ago. :(

I think in Vista you can still Run it under compatibility mode for Windows Xp... Might want to still try that if thats possible.

How do you do that?

OrochiBloodline
12-22-2010, 08:24 AM
I don't have my Vista machine around - But there should be something when you right click on BurnoutParadise.exe And go to Properties.. One of the tabs at the top will bring you to a view with a Dropdown Menu which will let you pick a OS To run in Compatibility Mode.
http://i51.tinypic.com/15qydzm.png

Should look something like that. I had success doing this, not garanteeing everyone else will - Hopeing it helps alot of people with this issue.

crimson_bomb
12-22-2010, 08:29 AM
I don't have my Vista machine around - But there should be something when you right click on BurnoutParadise.exe And go to Properties.. One of the tabs at the top will bring you to a view with a Dropdown Menu which will let you pick a OS To run in Compatibility Mode.
http://i51.tinypic.com/15qydzm.png

Should look something like that. I had success doing this, not garanteeing everyone else will - Hopeing it helps alot of people with this issue.

You are officaly my best friend ever! :D
Thanks alot, works like a dream. :eek:

OrochiBloodline
12-22-2010, 08:30 AM
Hopefully - This puts a Rest to this issue once and for all.. And this topic should maybe get a sticky :P

SHSPVR
12-22-2010, 08:42 AM
Well I have Windows 7 64 Bit but my burnout paradise not the steam ver and do not have any compatibility mode enable there must be some small diff in the two.

OrochiBloodline
12-22-2010, 08:43 AM
Steam at its Finest!!! Although you can't really blame steam, the game's kinda been abandoned so I've heard. But its still fun to Crash into things.

Xazur
12-22-2010, 09:37 AM
Yep, the compatibility thing fixed it for me, thxs.

rpgsuperfan
12-23-2010, 10:14 AM
Alright. I had this problem, I'm running Windows 7 64 Bit - This is what I did to solve the problem..


Go here :
Steam\steamapps\common\burnout(tm) paradise the ultimate box

Right click on BurnoutParadise.exe

Click on Compatibility - XP Service Pack 3 - And Run as an administrator

After doing this, the game runs flawlessly.
I hope this helps.

Thanks, this is what fixed it for me. Been looking around EA's forums for an hour, should have known I could find better help here even if it's a third-party game.

Sturmeh
12-27-2010, 11:00 PM
Alright. I had this problem, I'm running Windows 7 64 Bit - This is what I did to solve the problem..


Go here :
Steam\steamapps\common\burnout(tm) paradise the ultimate box

Right click on BurnoutParadise.exe

Click on Compatibility - XP Service Pack 3 - And Run as an administrator

After doing this, the game runs flawlessly.
I hope this helps.

Thanks, worked.

Segal
12-31-2010, 07:45 AM
Have same problem, but Multithread and Compatibility fixes didn't help :( Any ideas?

Segal
12-31-2010, 08:48 AM
UPD: Fixed by uninstalling webcam drivers. I kinda need those, because I use Skype to talk with my family, so hopefully there are some other ways to solve problem.

archagon
01-10-2011, 12:45 AM
Had the same problem. Fixed by selecting "None" for Webcam in the config app.